Cannot publish or make contact with the ftp


(joris schelfhout) #1

Hello, I just bought version 7 and want to test some things.
I try to publish but he cannot make contact with the ftp server.
Perhaps I do something wrong in the settings.
Can somebody help me?

Thanks,

Joris - Uganda


(Mark Sealey) #2

Joris,

You need to make sure that you put settings in RapidWeaver which the server on the host expects.

Please post two things here:

1 - the URL of the web page for your host which gives the expected settings
2 - a screenshot of the Publishing settings in RapidWeaver

Good luck!


(joris schelfhout) #3

Thanks Mark,

the URL is tarkus.international

The setting are (see attachment)

I don’t understand the path settings.

BR

Joris


(Jason Bostick) #4

The path is often blank (that’s how it is with my host), or perhaps ‘/public_html’. Some hosts work differently which is why RW leaves it ambiguous. I might try one of those and see if it works.


(Mark Sealey) #5

Joris,

First, Yes, of course - try what Jason suggests: leave the path blank.

Then, post here the URL of your hosting company, please; not your own site.

Ideally the page where they list the values which you need in order to configure your own ftp settings in RapidWeaver. Then we can see where, perhaps, they’re not yet matching.

I think it’s somewhere on this site.

Good luck!


(Brian LaPan) #6

It’s always best to check with your host for your specific path settings. They’ll certainly be able to help with that.