Trying to sort out settings


(Brad Smith) #1

In the wild hope that someone can help, I’m asking if anyone here could suggest what I could do to solve this problem. Obviously settings have changed but being a crazy newbie, I can’t for the life of me work out what the problem is. When I press the ‘Test’ button, I get this Error message after about a minute.

This is the Settings Window. Can you spot any anomalies in there? My concerns would be where the arrows are. Yes I can ask the Domain hosts, but their service is lousy.


(Lisa Sandler) #2

What host are you using?
Try this for your server: ftp.websitedomainname.com (replace with your website domain name)
Try this for your path: public_html.


(Doug Bennett) #3

Path doesn’t look right. Wouldn’t have index.html in it, that’s a full file name.


(Brad Smith) #4

Thanks Lisa. Tried your suggestions. No go. The path was originally public_html so I’ll stick with that.


(Brad Smith) #5

You’re quite correct Doug. That was a wild stab in the dark on my part. Hopefully I’ll hear from the support people but they usually take days and days! Brad


(Lisa Sandler) #6

Good luck!
If you want a great host with great support, switch to https://www.chillidoghosting.com :slight_smile: @barchard runs it and is very active in the RW community.


(Gregory Barchard) #7

Hi

Your publishing path should be a folder. Not a file. Rapidweaver will upload your entire site into the folder you specify there.

There are three main things in publishing:

  1. username
  2. Password
  3. publishing path

The publishing path is often dictated by the username you use. This is because, more often than not, you can create additional ftp accounts. These ftp accounts have different access and folders they can view. As a result, you have to adjust the publishing path accordingly.

The error you are getting I believe is related to your publishing path. The index.html in the publishing path is a file. At the very least, remove the index.html and try again. I can’t advise if the rest of the publishing path is correct as this is host dependant. Typically it is public_html like @LSPhoto suggests

Greg


(Rob Beattie) #8

I’d also try switching the mode from Passive to Extended Passive.


(Gregory Barchard) #9

That’s unrelated to the error shown in the image. Without looking up the RETR (retry) command, the message sounds like RW is trying to “download” the file instead of upload the site. This won’t change by changing the FTP transfer mode.


(Rob Beattie) #10

Any help here? FTP Upload Files Error

Rob


(Brad Smith) #11

Thanks everyone. No luck I’m afraid. And when I spoke to the help person, she said that all the settings were correct. Mind you, she kept asking what RapidWeaver was (!) I had changed a couple of settings because I was still getting errors. But that didn’t change things.


(Doug Bennett) #12

Could you give us a screenshot of what you now have?

Who is your host company? (they may have an online help we can look at or some else may have experience with them)


(Brad Smith) #13

My host company in Australia is www.netregistry.com.au Attached is the current settings window. When I click on the ‘Test’ button, I’m still getting the error message.
Cheers…Brad


(Jason Bostick) #14

The server name seems off if it is with NetRegistry. I presume that you can’t get anywhere if you click the Browse button?


(scott williams) #15

here is some support info from them:
https://www.netregistry.com.au/support/ftp-details/


(Doug Bennett) #16

Looks like they sent you “details”

File Transfer Protocol (FTP) is a protocol used to transfer files from one host to another eg. from your computer to our website servers. Upon subscribing to a website hosting plan, users are provided with FTP details so that they may use a third party FTP client to upload their website files to our servers. Below are instructions on where to locate, update and manage your FTP details.

Did you get these details from them? Without giving the password could you share what they sent you?


(Brad Smith) #17

Doug, it was 2014 when I first did this site. I think I used iWeb back then. When I show the online help the ‘settings’, she replied that they were correct. e.g.
( 8m 30s ) Jan: Thank you for waiting Brad.
( 9m 38s ) Visitor: Specifically, the settings it’s asking for is the Publishing Method (FTP?) Server (cp35.ezyreg.com) Connections (slowest) Username brbr7465 Password (usual) Path public_html Mode Passive.
( 10m 34s ) Jan: May I ask, is the rapidweaver is similar to an FTP client?
( 11m 3s ) Visitor: I believe so. It seems to have the FTP built in.
( 12m 0s ) Jan: I see. So the details you have provided are correct. Those are the same Hostname, Username and Password that should be used for the FTP.
( 12m 55s ) Jan: For your reference about the FTP for cPanel hosting kindly visit the link below:
https://www.netregistry.com.au/support/ftp-details/


(Doug Bennett) #18

Are you using what they call “cloud hosting” or " Cpanel hosting"?

If you are “cloud” can you:

Cloud Hosting FTP details

View FTP username and password

Log into the Console
Manage the domain you want to make changes to
Click Cloud Hosting
Scroll down to Current FTP Accounts
Click Show Password

If you are cpanel can you:

cPanel Hosting FTP details

View FTP username and password

Login to the Console
Manage the domain you want to make changes to
Click cPanel
Your cPanel username and password is your FTP username and password

Have you tried Browse in Rapidweaver?


(Brad Smith) #19

Yes, tried Browse in RW. Same error. I’m using cPanel. I wonder if this screen shot helps?


(Stuart) #20

What happens when you change the mode to “Extended Passive” ?