Cannot publish website


(Elaine Sanderson) #1

hi there

I am having trouble publishing my website. I know all the ftp and login details are right but it just stalls and I am waiting forever. Never had this trouble before?

I just upgraded and spent the money as I thought the problem was I was using an older version of Rapidwewaver.

I know all the login details are right as I can log into FileZilla ok with it. I ma using the path public_html/

Any ideas as this is very frustrating!

Thanks
Elaine


(Brad Halstead) #2

@sanderson01

Elaine, try dropping the trailing / and see if that helps.

Brad


(Elaine Sanderson) #3

Hi Brad thanks for that - I’ve tried every combination with and without but latest was /public_html/sanderson-windows.co.uk

I can log into FileZilla ok with all my passwords and ftp details bit no ideas why site is not publishing from Rapidweaver - this is the first time this has ever happened.

Is there an advice helpline number at all?

thanks

Elaine


(Jason Bostick) #4

I had something similar happen last week. I was having an issue with a stack and ‘re-publishing all files’ wasn’t working for me because (I think) there was a stack remnant not getting deleted. So I deleted the entire folder from my site files (this was an add-on domain) and went to publish everything from scratch. For whatever reason, RW stalled.

I was able to upload via FileZilla and then publishing from RW worked again.


(Brad Halstead) #5

Hi Elaine

OK, in the site settings do you have http://sanderson-windows.co.uk set as the web address (Wrench icon -> General)?

In your Publishing bookmark for the site, verify that your protocol is correct (FTP or SFTP), Verify that your server is correct (ftp.sanderson-windows.co.uk or whatever your host tells you to use and add a :PORT# if the host tells you to),

Your username and password should be good but make sure the case is observed, if you type a lowercase letter where there needs to be an uppercase then that can cause issues, same with substituting 0/O and I/1 - just be aware of this if needed otherwise ignore.

Path should be configured to what the host tells you, some use / some use /public, some use /public_html, some use public_html and there are a multitude of other site root folders for a website but the hosts support docs should tell you the entire configuration.

Once you have those things checked off, if you have no success publishing, I would give the host a shout and go through the settings with them until publishing is resolved.

Hope that helps.
Brad


Cannot publish from Rapidweaver