Can't Publish via FTP


(Cristine) #1

I haven’t updated my website in a few months. Finally finished the updates, but I can’t UPLOADE it! I keep getting this message.
It’s 4 am and I have trying everything I could find online, so what I have typed in right now is properly wrong…
I have no problem signing in via Filezilla (before I knew that I could not uploaded, I completely cleaned out my server)
Please tell this stupid blonde, what she is doing wrong before I kill my mac…


(Mark Sealey) #2

Christine,

What happens when you lower the number of connections to 3 or 4?

When you try using the server name of your website instead of ftp.showdogs… …?

When you try other modes than Extended Passive?

And when you make sure that the Path (www.domain) is correct for your host, which I believe is One.com?


(Greg Schneck) #3

Mark is right… The “Path” appear to be incorrect. It is typically something like “/public_html” - (it varies from host to host)


(Doug Bennett) #4

If you’ve got FileZilla working then publish your site to a local folder (export) and use FileZilla is put your site out on the server.

Then fix the RapidWeaver publishing settings:

Did you try the test button first?
If test doesn’t work then it’s probably the username, password and/or ftp server that’s incorrect.
If the test button works then next try the browse button (with nothing in the path). That should get you a directory listing of what’s on the server. If that works then simply select the directory that the hosting company says to use.
Often public_html or htdocs or similar. That directory name varies from host companies, so check with them or what you’re using with FileZilla.
It’s much easier and more accurate to select the directory rather then type it in.
If that works then try publishing.


(Cristine) #5

Just tried both 3 and 4, no luck.

I change my server to www.showdogs.nu, not sure if that’s the correct server name?
I also change the domain, no luck

I’ve tried all 3 modes…

But I must be on the right track? because now it takes for ever for RW to test, before it came with the error message instantly, or is that because i change it to 3?


(Cristine) #6

I tried change it to www.doman) as Mark wrote, but that didn’t help…
i tried /public_html but that didn’t work


(Cristine) #7

My site is now online via FileZilla, but it takes a lot longer and honestly it have always worked via RW, so I WANT it to work again!
I very much appreciat your help and I hope you will keep helping until it works


(Cristine) #8

So the issue is purely FTP…


(Mark Sealey) #9

Please try consulting One.com’s suggested settings; they are probably the only ones which will work.


(Cristine) #10

I contacted one.com and was suggested to change the FTP password again.
THAT WORKED! Apparently the system didn’t like I had change it to an already used password :roll_eyes:

Thank you everyone for the help :slight_smile:


(system) #11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.