Can't get back to Start page


(Torsten Kamps) #1

Hi all, I’m new to the forum!

I’m working on a website using the “Village” theme in RapidWeaver 7.2.2

To check the website in the browser I export it into a folder and go to the “Start” (Home) page by clicking on the “index.html file”.
Everything works fine and I can browse through the sub pages. But I can’t get back to the “Start” page by navigating on the side. When I click on any link on the sub pages or in the navigation bar that is linked to the “Start” page a window in Finder opens and shows the folder that contains the website (including the “index.html file”).

I have no Idea how to get rid of that trap.

Thanks for any help :slight_smile:

Saxer


(NeilUK) #2

Hey @Saxer,

I always use “Preview Page in Safari/Firefox/Chrome” when I’m working on and previewing sites.

You can find it under the “File” menu in RapidWeaver near the bottom.


(Torsten Kamps) #3

Hi NeilUK,

thanks for your answer!
And yes, I just tried: the preview inside RapiWeaver works here without problems.

But shouldn’t it be possible to view an exported site and navigate back to the main page?
I made websites in older RapidWeaver versions and never had that navigation problem.
I can open older websites I made and can navigate back to the main page without problems.

I just tried a few test pages (without content) and have the discribed navigation problem in any new website! Also with other Themes than “Village”.

Same happens when I export the site to a Windows PC: no navigation back to the mainpage possible.

What can I do?


(NeilUK) #4

I’m not sure to be honest. I’ve never had the need to do that.

I only use the “preview in browser” or I upload the site to a test server. I’m sure someone else here will have the answer for you.


(Torsten Kamps) #5

I’ll try a test upload too. Maybe it’s just a problem of the export function.

Anyway, thanks for the fast answers!


(Dave Farrants) #6

For browsing / checking websites exported from RW to a local folder try using MAMP (free).


(Pedro Perdomo M.) #7

Go to Settings->General->Advanced… and deselect Tidy Website Links


(Torsten Kamps) #8

Thanks for the tips!

I uploaded the site and it works fine!

Good to know MAMP and Tidy Website Links. I’ll try that for the future!

Greetings to all :slight_smile:

Saxer