Can't get to my saved sites - HELP PLEASE


(Keith Flanagan ) #1

I have several sites that I work on. There are some that I can’t open. I am getting the attached error when I try to open the .rw8 file. Any clue as to why these files are missing the .plist file and won’t open?


(Mark Sealey) #2

Did you save your files directly into iCloud Drive?


(Keith Flanagan ) #3

I have a folder called Sites that I keep all of my sites in. Yes it is part of iCloud. I haven’t had a problem with it until now.


(Doug Bennett) #4

I don’t personally keep much of anything important for on iCloud.
Since it’s on iCloud you probably don’t have any backups. You could try to delete the files from iCloud after of course coping them some where and restoring them from a iCloud backup.


(Mark Sealey) #5

Keith,

Sorry you’re having this problem: what that error message seems to be saying is that one of the files (Contents.plist) cannot be found; and so presumably RW can’t continue.

Two suggestions:

  1. what happens when you remove the space in your project from KeithNTeri 2 to KeithNTeri2: could it be that something in the iCloud side of things objects to the space?
  2. at what stage in the process of opening the RW project do you get the message? At the start, immediately? Or some way through? I ask because if it’s at the start, that may (just may) suggest that in fact none of the files is accessible/readable/discoverable etc. If the error message comes some way through - and so after other files have loaded - then it may indeed be that just the plist is ‘missing’; or that perhaps the iCloud part of the operation has changed a permission, or somehow otherwise prevented RW from opening because of a permissions issue.

I agree with Doug (of course!): wise to keep RW files locally; by all means copy to iCloud (to work between machines, for instance), but it may be that RW really doesn’t like loading them from there.


(Mark Sealey) #6

Unless it’s on Time Machine (iCloud Drive). In which case, Yes - back up the ‘faulty’ version (the one giving the errors) to a really safe place so that you retain this ‘baseline’ which you now have (a backup could be worse!) and let Time Machine restore a version which you can open.

Once you’re back in business and can open the RW project as normal, strongly suggest keeping it locally. Good luck - and let us know how you get on :slight_smile: !


(TD) #7

this has happened to me also - its not an iCloud issue either.

All my RW files have been changed to zero bytes, including themes and old files that are 3/4 years old. All worked fine the last time i used.


(Jan Fuellemann) #8

Did you use any “clean-up” utilities like CleanMyMac or similar?


(Doug Bennett) #9

It really sounds like a totally different issue. The original post is missing a plist file so the project file won’t open. Your issue is a “zero bytes” project file also won’t open.

As Jan @Fuellemann asked that can happen due to many of those cleaning utilities.
Have you tried restoring from your TimeMachine backup?


(TD) #10

not used any clean up utilities, have only just opened RW today and done latest stacks update, all other files in same location are fine, ie images etc , seems to be just confined to RW files and themes etc
(all fine a few weeks ago when last used to update website)

  • I get the same plist note as first post - its just when I checked file location they are all zero bytes now aswell

(Jan Fuellemann) #11

Did you restart your Mac? This might help…