Can't open projects


(Bryan Dunleavy) #1

After a Sierra upgrade and upgrade to latest version of Rapidweaver 7 my projects hang on opening leaving me with no option but to Force Quit. My initial problem was incompatibility between Sierra OS and Synology NAS, where I kept all of my files, so I transferred all files on the NAS to an external drive.
Now, when I try to open the file from the new drive it hangs, as described above. It appears, from the messages saying it can’t find Diskstation (which is disconnected) that there is something written into the project which causes Rapidweaver to hunt for it.
I have tried this on two computers. Can anyone explain or fathom what is happening?


(Rob D) #2

Just drag and drop your project file on RW’s icon in the dock. Otherwise, if you try to open from RW’s prompt, or from Open Recent in the File menu, it will look for the project file that was stored on the NAS.


(Bryan Dunleavy) #3

Thanks. I have tried this with mixed results. Two projects opened immediately using the method but two others (actually the most recently modified - on 9 Aug and 2 Sep) persisted in hunting for Diskstation.

Bryan


(Rob D) #4

That indeed looks like there is something in those two projects that was originally included from the NAS and now it can’t be found. Sorry, but solving that is above my level of skills. Perhaps someone more knowledgable will join this discussion…


(Bryan Dunleavy) #5

Thank you anyway for trying to help. tried opening an older version in RW6 with the same outcome.


(Bryan Dunleavy) #6

I think I’m stuffed! I did resort to getting the files from the hosting server into a separate folder, but they come back as separate html files which can be opened in Dreamweaver, for example, but not, as far as I know, in Rapidweaver. Is there any way to rebuild a Rapiweaver project from these files? I have four sites and since I have been using Rapidweaver since version 3 this represents years of work.


(scott williams) #7

There is no way to recreate a RW project from the HTML file. Best you can do is cut and paste content into a new project.


(Sylwia) #8

Hi guys,
I cant open project that Ive worked on about a 10 months… it has been published many times and I am really upset now.
I was trying to duplicate the project to have a backup on separate drive and ever since, project would not open.
I did upgrade to RW 7 with all themes, stacks, addons, you name it and I still cant open it…
Please help…