Can't update my website

I am using RW 7.5.7. I have been having a challenge updating my website. I changed my hosting server from a dedicated VPN to a shared one, then switched everything over. I checked my setting with my host, and everything checks out. It goes through the process of publishing all hundreds of files, but in the end my site is not updated.

this is what my setting screen looks like (hope you can see this):

I get no error messages - or any help from my server site - Thought maybe someone can figure it out.

Sounds like all the publishing settings are okay. You didn’t get any errors, and it seemed to load hundreds of files.

Since I don’t know what “changed” on I can’t say for sure, but have you tried clearing your browsers cache?

I took a look at the home page and the Last-Modified: Fri, 17 Jan 2020 23:53:30 GMT was yesterday( it’s now Date: Sat, 18 Jan 2020 21:24:51 GMT).

If you have updated the home page since then, the only other thing I can think of is your going to the wrong place. Either the path is wrong or the server IP address( would need to be to the new server), the user name and password must have worked.

It’s crazy - after I posted - i went and looked at the website - and low and behold, at one point yesterday I got everything right - and I did publish the site. Since then i’ve fiddled around with the settings! and can’t re-publish. NOW i’m getting error messages.

I think it has to do with the path - on my cpanel it says my home directory is /home1/nlash - - but somewhere I added/public_html and I think that could have worked…but i’m getting a error message ‘can’t publish’. I’ll keep fiddling and get it right eventually. At least - I did get a chance to publish my update.

Thanks for getting back – i’ll report back if I am in a bind again. My real question is - should I get RW8? 7 did seams fine to me? just don’t know if I need it. Let me get this version to work AGAIN -and maybe I’ll upgrade.


Try clearing out the path and hit the browse button.

You then should see a list of directories (kinda like finder) and “drill down” and choose the one that looks right. (it varies by hosting company).

That should get the path right. It will take care of setting the path with the proper / if needed.

As for RW8 it has some nice features, like all software, RW7 will become out of date and stop running due to OS updates and the like.

To make sure you get the path correct, you can clear the path field and use the browse button to find the proper folder. RW will then fill in the correctly formatted path.

It’s common to have to publish to a subfolder of your root folder, like public_html. Your host should be able to tell you the folder that their web server servers file from.

I have RW8 and have never been able to publish from RW. I contacted the host to get the correct path but still no luck. I even contacted RW service but they were no help what-so-ever. All I can tell you is just keep trying, and since others here have also had publishing issues please post back if you find something that works.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.