Can't Upload to my FTP server

I am unable to publish my files. When I test my ftp connection it says connection was successful.

Thank you

I’m experiencing the same issue and error messages.

Try turning off Backup Frequency for now and change the Mode to Extended Passive. Any good?

Tried that no change. It uploads about 7 files but then locks up and says unable to connect to server. I have the server people looking into it without any luck. It has been working for almost 6 months, don’t know why not now. Thank you for any help

BTW I had to reestablist a connection for all my images.

In the screenshot above there’s a blue circle with an I inside it. Right next to the message

Couldn’t sign into your FTP server

If you click on one of the blue dots it should give us more information about the error.

When you hit the test button it really only test the login credentials(Server, Username, and password).

My next step would be to clear what you have in the path field and hit the Browse Button. See if you get a list of directories on the server. If the list comes up, then select the public_html directory.

1 Like

What is strange I just tried publishing again and this time it went as far as 60 out of 990 uploaded then stopped. Usually it only goes as far as 6 or 7 out of 990. I feel like I have to redesign the entire website.

9/10 times when something like this happens, IME they’ve changed something at the server end without telling you or they’re doing maintenance or something. Try a few more publishing experiments and see where that gets you.

1 Like

I tried passive and it transferred 37 out of 990 files before timing out. When I used passive extended it transferred 61 out of 990. Trying active right now. OK I just used Active mode and it worked fine

Since it’s uploading some of the files, the login credentials and the path should be valid. You could be running out of space on the server or your host is seeing multiple connections from your IP address and blocking you. Try changing the Connections to 1 and see if it publishes. If it does, you can try increasing it or talk to your host about what they’re doing on their end to limit connections.


Check that you still have space remaining on the hosting server. Remember, Rapidweaver does not delete anything, so over time as you add new pages and delete old ones in RW, the old ones will still be on the server. Also, if you are backing up to the server and you change the name of the RW project, then the new project will be backed up too. It doesn’t take long to fill up the server.

Also, if you have an email accounts associated with the domain, the emails take up hosting space too. One of my sites with a dozen or so email accounts was totally busted when one user decided to email all the other users with a massive email with lots of photos. The hosting space filled instantly and all email then bounced and no uploads were possible.

Into the cPanel, deleted the rouge emails and made space for the site to work again :slight_smile:

1 Like

Transfer worked with Filzilla on passive mode but with RW I have to use active instead of passive. Thanks for all the help… I can live with this and hopefully the next version of RW will have a fixed.

Same problem here. Always a publishing issue with Rapidweaver. Love the app but this is a constant annoyance that they can’t seem to get right with each update. All was working fine and once again, it’s not. Thankfully like others, I just manually upload it until they get things stable once again. I checked the space on the server and there is plenty.

As always thanks to the great community here for suggestions and support.

Also same problem here
This has been an issue since the beginning of RW, I have to publish many times using an external tool such as Transmit; I just hope that some time in the near future this publishing problem can be solved.
Fernando Biancardi

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.