Rapidweaver 7 stopped publishing


(Elias Eliadis) #1

Suddenly, today, and for no apparent reason, RapidWeaver 7 cannot connect to ANY ftp server where I have previously uploaded websites, I have created.
The strange thing is that the “Test connection” in the “publishing settings” returns a “connection successful” message. But when I try to publish, it says that it could not connect to the ftp server.

I tried Filezilla to test the ftp connection, and it connects successfully but I cannot publish through Rapidweaver.
The message I get is “FTP: unknown PASV reply.”
I use the latest 7.5.5 version.

Any suggestions?


(LJ) #2

Try changing the publishing mode - see what happens. Extended Passive by default but try Passive and then Active. Also, maybe try to slow down the connection if it’s on 6 currently. As a workaround you can export and then ftp the exported folders.


(Isaiah Carew) #3

It could be that your host has changed some settings, security features, etc. on their ftp server. Or that the host has run out of space, or you’ve overflowed your quota.

If you’ve truly changed nothing in RapidWeaver – and RapidWeaver has not had an update recently – then that pretty much leaves firewall, internet-connection, and host.

Host changes seem like the most likely culprit. I’d start by asking the hosting company if anything changed recently.

Isaiah


(Elias Eliadis) #4

Thanks for the tip. I changed from Extended passive to simple passive mode. It worked, although I am not sure if this was really the fix, or it just worked by itself, as it had stopped working a day before.
Anyway, thanks again.


(system) #5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.