Cloudflare-Connected Site Won't Update

(Stephen) #1

Hi there. My Cloudflare-connected site won’t update, though the updated page previews correctly in RW (via File > Preview page in Safari). I’ve tried:

  • Marking all pages and resources as changed and republishing all files
  • emptying cloudflare cache
  • enabling cloudflare development mode
  • emptying browser cache

Update—Problem Solved: It turned out to be something weird with just one page (exactly what, I have no idea). Anyway, I deleted the page within RW, made it anew, and published it, and it works fine now. Many thanks to all who responded

(Doug Bennett) #2

You need to purge the CloudFlare cache, or go into development mode on CloudFlare.

  • Logon to CloudFlare
  • Select the domain
  • Select caching (along top)
  • Select purge all

(Joe Workman) #3

Enable development mode in CF while actively working on a site. (It will auto-disable after 3 hours)

(system) #4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.