Codex-starting up


(Andy Moose Dude) #1

Downloaded the Codex theme. A couple of things I’m having issues with right off the bat:
The tutorial on their site mentions

highlight the entire code of the snippet and click Clear Formatting, then Ignore Formatting under Format at the top left of your screen. If this is done correctly, the entire code will have a pink highlight.

but there is no ‘Clear Formatting’ button.

Also, I tried tinkering with the project that came with the theme (‘one’) and it shows this on the
EDIT side
https://imgur.com/QNSOL8k
and this on the
PREVIEW side https://i.imgur.com/wrbzsCg.png

am I missing something?
Thanks


(Doug Bennett) #2

Try under format menu or shortcut key Opt>Cmd>., as for the tinkering with the project, don’t have that theme, so without more clear explanation of what you’re asking hard to say.


(Andy Moose Dude) #3

Highlighted the code, went to ‘Format’ but ‘Clear Formatting’ was unavailable.
As for the ‘tinkering’ I meant that I tried to mess around with the demo project provided but there was obviously something missing as certain images weren’t loading.


(Rob Beattie) #4

Can you open the Resources section on the left hand side of the screen and see if there are any images in there? At the moment, those little blue squares with a ‘?’ in them are telling you that the links to images are broken. I don’t own that theme either but it may be that you have to add your own images before the slideshow works at all.

Second, where are you trying to put the code?

Rob


(Andy Moose Dude) #5

No images in the Resources section. Thought that images would come with a sample project but I guess I"m wrong. I’ll hit up Michael David Designs about that.
Second: code is going int he ‘Snippets’ area as described in their tutorial.http://michaeldaviddesign.com/themes/codex/tutorial/


(Rob Beattie) #6

To be clear, what code are you using - the one to use the built in slideshow or the one to change the single banner image? Looks to me as though they go in different places.

Rob


(Andy Moose Dude) #7

The code from their tutorial…


(Rob Beattie) #8

So you’re dragging the snippet that came with the file into a Stacks Text box or a Styled Text page, yes?


(Andy Moose Dude) #9

yes. in the ‘snippets’ box.


(Doug Bennett) #10

The “snippets box” is why you’re not seeing the “clear formatting” option.
Is “paste as plan text” option available (under edit menu)? This would have the same effect.


(Rob Beattie) #11

You need to drag that snippet FROM the snippets box into either a Styled Text page or a text stack in a Stacks page. Then you’ll be able to access Clear Formatting etc. from the Format menu.

Rob


(Doug Bennett) #12

I would still use paste as plan text, when you first paste it into a styled text area. It’s one step rather than pasting, selecting, clear formatting (menu).
Paste as plan text

Opt>Cmd>v

Instead of

Cmd>V

(system) #13

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.