Could not change directory

Hi and thanks for any assistance,
Im using RW 6.4 and transmit 4.4.13. both the latest versions.
My mac (a 2009 iMac) has OS 10.9.5.

I am trying to upload a website to my host (little oak)and it is saying “could not change directory to … server said no such files or directory… error .125” then i am getting “files not uploaded…some errors were encountered…dbl check settings…”.

I tried a few different simple things but no luck.

thanks for any help


Publishing from RW or uploading with Transmit?

Uploading with transmit.
I have always done it that way. I figure “if it aint broke, dont fix it”. But do you think i should change?

Are you a regular user of Transmit and uploading files to this server? It sounds like your login info is wrong but then you also sound like you are a long time user. Why not put your ftp credentials into RW and “test” to see what you get. The nice thing about RW is you can just right click and publish single pages (assuming nothing global changed on page.) You really should at least try RW publishing (uploading.)

Hi Greg,
Yes ive been using transmit i since i first got into RW4. But i havent progressed much since then other than upgrading and im now with RW6. I have about 12 web sites up, but they are all pretty straightforward. I seem to work on one for a few days every 6 months or so. A few months ago i worked on one of my sites and it uploaded correctly. So my log ins are all OK. But on your advice ill have a look at publishing from RW and see what happens. Thanks


no luck there

RW said: Could not upload to ftp server etc

Transmit said: Could not change directory to etc

Please appreciate that I am basic in my understanding of all this.

For the last couple of years i have been using the name of one of my websites as the ftp server. It has worked fine.

But possibly the problem stems from this? Or might it be that i am using an old version of mac OS and RW6 is now old as well.

Thank you for your any assistance

You need to look, or contact your host and get your ftp credentials. Update them in RW publishing settings.

A screenshot of publishing settings from RapidWeaver and transmit would help.
My best guess is that the path you are using might be incorrect.

The server name probably should be (Change your domain to the name of the websites domain.

I haven’t had RW6 on my computer for quite some time, but if I remember there’s a test button? What happens when you hit test?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.