Couldn't upload to my FTP server!


(Alain Skygod) #1

RW 7.0.2 - MBPro 15’ …


(Scott Steven) #2

With FTP issues people need to know

Who the Hosting provider is
What is the Operating System on the Server

Helps tremendously in figuring out pathways and other settings such as passive not a passive connection etc etc.


(Alain Skygod) #3

The problem came with RW 702
FTP test is ok …


(Scott Steven) #4

I have tests on servers that are ok but break on uploading due to the test does not check for passive and other protocol changes. as in my server I have to have Extended passive if I change that it still passes the test but won’t upload.

Also my server won’t work well if I have over 4 connections as the server is not releasing the connections fast enough over that.


(Alain Skygod) #5

I switch to extended passive … and … it work’s !
Thank’s …


(Guenther Mohr) #6

I have the same type of massive number of pages. It seems to be not important if active or passive kind of transmissions. Check the upload protokoll and you could notice that a file has been declared as invalid for transmission.

Maybe stack components of olde age might be the problem.


(Chris Alexander) #7

Hi skygod,

Please kindly check your settings again, check your Windows Firewall settings too.


(Keith Basar) #8

I have the same issue: “Couldn’t upload to your FTP server”. Don’t know how to “switch to extended passive.” Also where is the "FTP test " button in RW 7.2.2?


(Jan Fuellemann) #9

Hi, see the Publish icon at the right top of the rw window? Then click on the arrow there to setup and test the ftp server. If you select FTP as the publishing method, you can also set the mode, like extended passive.