Crash when I open RW


(Alexander Prosek) #1

Hello, I would appreciate any help a lot. Every time I try to start RW it crashes after 5 seconds runtime. I have absolutely no idea what to do …

Process: RapidWeaver 6 [4004]
Path: /Applications/RapidWeaver 6.app/Contents/MacOS/RapidWeaver 6
Identifier: com.realmacsoftware.rapidweaver6
Version: 6.3.7 (15153)
Code Type: X86-64 (Native)
Parent Process: ??? [1]
Responsible: RapidWeaver 6 [4004]
User ID: 502

Date/Time: 2016-04-06 10:04:56.564 +0200
OS Version: Mac OS X 10.11.4 (15E65)
Report Version: 11
Anonymous UUID: F3CAA6F2-C2D5-3C5E-3E37-9BC59A2E547B

Sleep/Wake UUID: 8FA47F07-26B3-4031-946B-C8515C4664FB

Time Awake Since Boot: 20000 seconds
Time Since Wake: 4000 seconds

System Integrity Protection: enabled

Crashed Thread: 12

Exception Type: EXC_GUARD
Exception Codes: 0x4000000200000001, 0x08fd4dbfade2dead


(Brad Halstead) #2

@APro

I would suggest that you download the full version of RW 6.3.8 here, install it overtop of Rw 6.3.7 and see if that resolves the issues.

The only other thing I can think of is do you have any disk cleaning utilities installed, those are known to cause issues with RapidWeaver.

Lastly, what did you install prior to the issue happening?

Hope that helps in some little way
Brad


(Alexander Prosek) #3

Thank you so much Turtle. Seems as if it works with an overtop installation! You made my day :grin:


(Brad Halstead) #4

@APro

Thanks for updating the forum issue is resolved :slight_smile:

Glad to be of assistance and have an awesome day!

Brad