Does anyone from realmac support reply? FTP Timeout Issues


(Jon Straus) #1

Last week I started getting FTP timeout’s every time I try to publish anything. I’ve tried enabling upload logging and changing the concurrent uploads but nothing works. I sent in the support logs 4 days ago and I only received an auto reply saying my message was received and someone would get back to me in 48 hours. Four days later and haven’t heard a thing. Not being able to publish is pure hell for someone trying to run a business. Anyone out there that can help???


(scott williams) #2

You can export locally and use an ftp client until support can get you sorted. Not as convenient, but it will keep you going.


(Jon Straus) #3

I tried, very briefly, using Cyberduck but for some reason I was very confused by it.


(scott williams) #4

Sorry, I can’t help with Cyberduck, I don’t have it. Looks like yummy ftp is on sale cheap see this thread. I don’t have that one either but obviously others do.


(Jason Bostick) #5

When you Test your settings in RW do they work OK? I don’t use an FTP client very often but for those who have publishing issues in RW (when all their settings appear to be working fine), that seems to be a working alternative.


(Jon Straus) #6

You mean when I test my connection in publishing setup? That always comes back successful. Oddly enough when I publish and get the timeout error … there are some things actually being updated in the live site but it makes me very uncomfortable to see that timeout because I have no way of knowing if something is being left out or overwritten that might create a breakdown of some kind.


(Brad Halstead) #7

What FTP mode do you use @jdstraus ?

If FTP, try changing the mode (gear icon beside the FTP)

Extended Passive (Default) - usually maintains connection more reliable than Passive
Passive - if Extended Passive doesn’t work
Active - if neither of the above works.

The issue is likely related to a server config change on the server side because this is a new recent issue to you. I personally don’t feel it is a RapidWeaver issue from your description…

HTH
Brad


(Jason Bostick) #8

Yeah the test connection is what I meant. I’ve had the same timeout issue before but it usually resolves itself after publishing again, it doesn’t persist. The FTP Client users here seem to swear by it.

It’s probably worth getting that Yummy FTP discount, and then making a post on here asking for setup instructions if your problem persists.


(tomas nittner) #9

i gave up on the rw ftp-server thingy back in version #4 :-). i’ve used “forklift” ever since and i am very happy with it. i mean: there you spent 5 days building a website and then you don’t have another three minutes to export the site to local folder and upload with a very reliable ftp program! if you are going to purchase “forklift” i’ll be very glad to help you along. besides they have a very compentent hotline. unfortunately the ftp services from rapid weaver are not the greatest, aöbeit it being the very best app for designing websites.
cheers, tomas


(Scott Steven) #10

Could be the internet having issues somewhere between your desktop and the sever. Do a trace route to the sever using network utility or ping the server. It maybe out of your or you ISP control maybe not. I have a lot less issues since I got a fibre connection with a 10mb up load and 50mb Down load speed now.

The internet is like British weather sometimes.


(Nick Wilcox-Brown) #11

@jdstraus Just to reassure you, I don’t think this is your internet: I have been seeing this intermittently, but regularly on 6.3.8 and I’m connected to a 100Mbs leased line. Frustrating, but a few retries usually resolve the issue.