Problem with Publishing


(Olga) #1

Hi,

All of my settings are right but I can’t seem to publish my site. I keep getting this message:

My domain ftp is: ftp.kimbundu.ca. My username and password are correct (I checked it), but something is not working there. Can you please help me? Don’t understand why there is no phone support system at RapidWeaver.

Thanks,


(Doug Bennett) #2

What version of RW?
When do you get this message(test, browse, publish)?
A screenshot of your publishing settings would help?
Who are you hosting with?

There is also a guide here on fixing publishing issues:


(Olga) #3

What version of RW? - I bought is yesterday, RW7
When do you get this message(test, browse, publish)? - When I test, I get this message.
A screenshot of your publishing settings would help? - Attaching it here.
Who are you hosting with? - Hostpapa


(Doug Bennett) #4

The server name doesn’t look right.
maybe:

ftp.kimbudu.ca
Your host probably sent you an email with that info, some times it’s an ip address.


(Olga) #5

They tell me it is correct: I am on the chat with them. They keep insisting for me to include the port info, and leave the path empty…


(Doug Bennett) #6

If you need to add a port number, then add a colon : followed by the port number.
So if they are telling you port number 2080 then try:
kimbudu.ca:2080


(Doug Bennett) #7

From their knowledgebase:


(Jon Balke) #8

A different problem. RW 7.5.5 gets stuck after running all the publishing, and in fact nothing has been published.


Why, I wonder…


(Doug Bennett) #9

You might want to start a new post, as to not confuse what is going on here.


(scott williams) #10

i would start by turning the speed option from 6 down to 2. if that works creep it up until it stops working.


(Jon Balke) #11

Thanks Scott. I am afraid that does not help. “0 of 0 files published” even though I have made saved changes to the pages, and then when I press “cancel publishing” RW displays cancelling, but gets stuck there, and does not respond anymore before I do a force quit and restart.

J


(scott williams) #12

Something is likely off with your settings then.
Check very carefully. Does your host support SFPT?
If so use that.

You will have to look at the RW settings and comparing to the host knowledge base to see what is not right.

Check this as well


(Jon Balke) #13

Disabling the extended passive mode did the trick. Now I wonder why? FTP has worked flawlessly with extended passive mode, and then suddenly not.

Anyway,problem solved.

J


(Doug Bennett) #14

Think Scott means SFTP. If you host supports this use it. It’s much more reliable (less handshaking) and secure.

Plan FTP protocol predates the Internet by over a decade and has no security built in. It was designed for private networks. You’re logon information including password are sent in the clear.


(Olga) #16

Thank you! That was very helpful. I got in touch with Hostpapa, and after a 2h long phone call we fixed the issue. It was the path that was not working properly and also apparently the password. For some reason, they split the password for the CPanel and the account as two separate entities and that created confusion. It is all fixed now, and the site is live :slight_smile:
Thanks again!


(scott williams) #17

Thanks Doug - yes it was a typo. fat fingers +small phone = not good. lol


(system) #18

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.