Website reads HTTP Error 403.14


(Derrick) #1

Hi! I have just create my new website with rapidweaver 7.5.5 and wanted to publish over my existing one which I made 4 years ago with rapidweaver 5. My problem is I have deleted all files in my server using filezilla without doing any backup. I have re-publish a few times with success but when I go to my site it reads HTTP Error 403.14. I believe I have made a mistake. Can anyone please help me. Thank you.


(Jannis from inStacks Software) #2

Hi Derrick,
Please share with us a url.


(Derrick) #3

Hi Jannis, Thanks for your reply.
http://www.1biofilms.com


(Derrick) #4

Hi Jannis,

Thank you for your reply.

My URL: http://www.1biofilms.com

Regards,

Derrick.


(Jannis from inStacks Software) #5

Can you share a screenshot of your RW publishing configuration? Seems you published into a wrong folder?


(Derrick) #6


(Doug Bennett) #7

Your path above is incorrect that looks like the server address.
The server name doesn’t look good either but could be okay.
From the error page, it appears that the host company is using IIS(aka Windows server) so I couldn’t guess as to what these settings should be without knowing who’s the host company.
Suggest you check your hosting company’s knowledge base, and see what it says or if you could provide us the host company name URL we can have a look.


(Derrick) #8

This current host company is not to my expectations. Should I decide to change would you suggest godaddy an ideal host. Would RW be compatible and able to publish without issues.


(Doug Bennett) #9

There’s quite a lot of posts on selecting a hosting company. Right now I would work on getting the site back up, as it takes some time to choose and move to a new hosting company.
Do you still have the old RW5 project? That probably had the publishing settings you used before.
Or as I said above you can check with the host company, most have a knowledge base you can search for FTP settings or how to publish.
If you want to post who the company is, there’s a chance someone would know.
A couple of things that could help, I’m assuming you’re not getting any errors when you publish with RapidWeaver, and when you press the test button all is good? The second thing is you said you used FileZilla to delete the old site, could you give us a screenshot of the publishing settings you used.


(Derrick) #10

RW5 projects have been upgraded to RW7. Hosting company uncooperative. They have suggested some changes in settings but still the same. Tested with RW and all is good. Screenshot of filezilla as requested.


(Doug Bennett) #11
  1. In RapidWeaver, clear what’s in the path
  2. Select the browse button (right side of the path)
  3. Select the directory httpdocs
  4. Try to republish

The directory name httpdocs is my guess, not sure. The FileZilla screenshot shows that you previous publishing seemed to work just not to the correct directory. You can see the directory ftp.1biofilms.com you had specified in the last publishing settings.


(Derrick) #12

Did exactly you instructed. Still not working. That’s the same setting I was ask to change by the host company.


(Doug Bennett) #13

Not sure then.
The error page shows that the path should be
\inetpub\vhosts\1biofilms.com\httpdocs
That would indicate that there is no index.html or index.php file in that directory.
Can you give a screenshot of that directory in FileZilla?
Looks like you host with https://www.ipserverone.co correct?

Did a quick look and the knowledge base is not very helpful.


(Derrick) #14

Not too sure what you need me to do…are you asking me to change path to (\inetpub\vhosts\1biofilms.com\httpdocs) RW could not process with that.


(Doug Bennett) #15

No that’s the address that the domain http://www.1biofilms.com/ ends up pointing to.

Looks like you have an index.html page in that directory.
I’m not very experienced with IIS, but my guess would be something in your host setup is pointing to a different directory.

The error page shows requested URL as:

http://www.1biofilms.com:80/

(The 80 is ok as that’s the port number for http)

Physical Path	d:\inetpub\vhosts\1biofilms.com\httpdocs

The address FileZilla shows for ftp.1biofilms.com/ has a directory called httpdocs That has an index.html file in it. So it looks to me that the FTP server is pointing to a different server then the HTTP is.
So if the host company can’t help you, I don’t know what to offer you.

The only other thing I can think of is to see if you have a backup of the original RW5 project. I thought when you convert from RW5 to RW7 the extension changes. Perhaps a TimeMachine backup?
Don’t know the last time you published the site with RW5 but if it hasn’t been long the original publishing settings might give a clue.


(Derrick) #16

I am not sure if that’s the right host company. I was given user name and password to upload. Yearly payment through IT support company.


(Derrick) #17

You have all the valid answers to this issue…guess I’m the one who is not understanding it. I do not have any backup for RW5…you have done so much and put in lots of effort I must thank you. I don’t think this will conclude with success. Like I suggest maybe to change host and start fresh would be ideal. Your thoughts to this is very much appreciated.


(Doug Bennett) #18

I sent you a pm.
I did a reverse lookup and the company above came up. Reverse lookups aren’t always right but are most of the time.
The error message that comes up shows IIS 7.0. That’s like a 2008 version, I think version 10 or 11 is the current.
If you want to change hosting companies, I would not be one to recommend godaddy you asked about. They seem to be a buy at first but every feature is an addon.
The pm just was about transferring and needing access to an email address.


(Doug Bennett) #19

You can search the forum for hosting and find lots of posts and opinions.
Some things to look for:

  • Free SSL certificates
  • PHP version(s)
  • multiple domains / sub domains
  • bandwidth and space needed
  • MySQL
  • Complete Updated knowledge base.
  • Support - email ticket vs Chat Vs Phone, 24x7?
    I’ve been using DreamHost lately and been very happy with them.

(Tracy Valleau) #20

403.14 is a refusal to list the directory contents. That is generally a good thing, as you’d rather have your index page shown, not a listing of all the files in the directory.
As of today, the site, however is coming up for me just fine.
More on the error issue is here:
403.14