Extra content not responsive


(bart vosters) #1

I’m building a new site (www.arendonkzingt.be).

I use the Plan theme from Multithemes. It has an EC but the content isn’t responsive.

How to make it work ?


(Marten Claridge ) #2

Hi Bart,

Can you tell us which EC area you’re talking about, and then publish something in that EC area so we can see what’s happening.

Marten


(bart vosters) #3

Hi Marten,

I used an image in the EC 1 area (logo 2016).

bart


(Robert Ziebol 🖖🏼) #4

Does the theme automatically make images responsive? If not you will need something like Joe’s Fluid Image stack (other image stacks out there as well)


(bart vosters) #5

The theme is responsive, but not in the EC area.

You can try out yourself : http://arendonkzingt.be

If you change the with of the window, everything changes with the with but not the white EC area.


(Marten Claridge ) #6

You’re right. It’s the EC area that is not behaving responsively. Have you contacted Michelangelo at Multithemes?

Marten


(bart vosters) #7

i have. i’m waiting his answer.


(Robert Ziebol 🖖🏼) #8

Just because a theme is responsive, does NOT mean the content in the theme will be responsive. Some themes, particularly earlier responsive themes, did not automatically make content responsive. The bouncing image you have on the page, that stack is obviously responsive, but it is not a standard image stack. Also, if you are using Stacks 3, then that will help too, as the image stack in S3 is a responsive stack.


(bart vosters) #9

Yes. I use S3.

When I select the option that the stack should not be visible on an mobile platform, it still is on an iPhone.


(Robert Ziebol 🖖🏼) #10

That is something you would need to contact @isaiah about. That would be a stacks issue.


(Will Woodgate) #11

In the meantime while you await a reply from Multithemes, you can make images in EC1 responsive with the following custom CSS code:

#extraContainer1 img {
    max-width: 100% !important;
    height: auto !important;
}

I just tested that on your webpage and it worked. The image scales down and you no longer have horizontal scroll bars showing.

-Will.


(bart vosters) #12

thanks will ! This helps so far…