Failed add-on Updates


(Alejandro Lizárraga) #1

Hello!!!
I have this issue with an update plugin.
Does anyone can help me?


(Joe Workman) #2

You could always just download it manually and install it again… http://yourhead.com/stacks/


(Isaiah Carew) #3
  1. You should report this bug to folks at Realmac Software and see if they can help with the installation issues.

  2. I would recommend opening your Addons folder and taking a look at the plugins that are there. Sometimes the RapidWeaver installer can get confused when there are multiple copies of a plugin or other strange issues.

You can open your addons folder by holding down the Option (or Alt) key and choosing Reveal Addons Folder from the View menu.

But I would also recommend doing as @joeworkman suggests: download a fresh copy from the Stacks website: http://yourhead.com/stacks


(Joel Fletcher) #4

I am getting the exact same failure. It is the first time an update has not worked for me.


(Joel Fletcher) #5

I just tried the manual download and install. It worked.


(Mark Sealey) #6

Same here. Same message. First time ever.


(David) #7

Also noticed the info link in the update window to the release notes goes to a 404 page.


(Greg Schneck) #8

as info only… I received the error upon attempt to install. I have not tried other alternative install methods yet. This is the first time a stacks update has not worked for me.

Update: I merely downloaded from the website and dropped latest version in my RW folder. Worked fine.


(John Phillips) #9

Yes, same error message. Downloaded stacks again and all seems fine.


(Alejandro Lizárraga) #10

Thank you very very much!!!


(Brian LaPan) #11

It’s all good now for me.


(Isaiah Carew) #12

This one is definitely on me. I’m still not sure quite what went wrong – but we’re going to pay close attention to the next update to make sure it goes more smoothly.

Thanks everyone for reporting


(Mark Sealey) #13

Thanks to you, Isaiah: surely a first :slight_smile:.

Good luck!


(system) #14

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.