RW 8 says upload is uploaded but nothing is uploaded

I have upgraded RW 7 to RW 8 because I have big sur now and it did no longer work with my Mac.
My gisting server has changed From ftp to sftp so I used their settings.

My site was imported from rw7 into RW 8.

When I try to publish I first testes thé connection and it worked. Then I uploaded the whole website again because I had made some changed to my pages mainly pictures.

It was uploading and connection was ok and I waited untill it was finished. Website was published it said.

Well it is still my old website and nothing has changed. Tried a few times.

What do I do wrong ?

My guess is that the Path is not correct. Since RW finished publishing, it was able to login and save the files to an FTP/SFTP server. If they were not saved to the correct folder, then your web server would still be serving the old pages. I would check with your hosting company to find out what the Path should be set to.

They should be able to check your hosting account and see if files were uploaded to the wrong location. You may also be able to figure that out using a regular FTP/SFP application or a file manager that is part of your hosting control panel.

Also clear the cache of the browser you are using to view your site.

They are telling me that the path is forwarded. They cannot say the path to upload.

I should check if the path of the sftp server is 22 but I cannot find this anywhere.

Where can I find the files in RW to try upload it through another ftp program ?

SFTP defaults to port 22, so there’s nothing to change. If you need to add a port number to Publishing settings in RapidWeaver then you add a colon followed by the port number to the server name or up address.

You need to publish to a local folder from within RW. That folder will contain the files that need to be placed on the server.

Can you try to use only / for the path name? At least that is what I use for Strato. You specify the directory in the Strato settings when you log into your account at Strato.

1 Like