Flickrgram stack


(Lang) #1

Wondering if anyone has encountered the same problem as I have with Yuzoolthemes splendid Flickrgram stack -

I have set it up and my flickr album shows up as a grid of responsive images as it should but disappointingly the lightbox feature doesn’t work.

Using Rapidweaver 6 with stacks 3. Have tried a multitude of themes with the stack in case it was a theme issue.

Over the past week I have written a couple of times to the developer for support but have so far received no reply. Thought I would put the question to the Realmac forum in case anyone has a solution.


(Jason Bostick) #2

Mine seems to be working fine. When you say the lightbox feature doesnt work, do you mean the picture won’t load into a lightbox at all?


(Lang) #3

As far as I understand the stack (from looking at the preview demo), when you click on an image in the responsive grid that image should pop up in it’s own window. In my case the screen darkens to the opacity set in the HUD but no pop-up window appears.


(Rob Beattie) #4

I’ve had similar issues with Flickrgram and in the end had to abandon it - which is a shame because it’s so nearly brilliant for my purposes.

First of all, check you have the latest version. It’s no longer called Flickrgram, it’s now called FlickrCMS1 and is a single stack. Try updating to that if you haven’t already done so.

If it still doesn’t work, check with Flickr that each and every image you want to display is available in in the lightbox size you want to use - small, medium, large and original.

It took me ages to get my head round this but - for example - if you select ‘Medium’ lightbox and there’s one photo in the album that isn’t available in medium size, then the lightbox won’t display for any of the photos.

Flickr lists the sizes of your uploaded photos - here’s the link Yuzool gave me to demonstrate this.
https://www.flickr.com/photos/yuzoolthemes/11989609615/sizes/l.

In the end I flipped back to my old favourite Ultimate Gallery stack and fiddled till I got it working. Still wish someone would duplicate that stack’s features. But now I just sound like a busted record.

I’m sure Michael @yuzool will be along soon to help if this doesn’t point you in the right direction.

Rob


(Lang) #5

I’ve had a thought - perhaps it is in conflict with another stack on the same page. I’ll try it without any other stacks on an empty page.


(Rob Beattie) #6

I don’t think that’s the issue.


(Lang) #7

Thank Rob for your input here. I will go back and have a fiddle with Flickr image size settings (if I can find them in the labyrinth of Flickr)


(Michael Frankland) #8

Thanks @Lang
I think we’ve been in touch?

Can you post a URL to help with this?
thanks!


(Lang) #9

Below url the page in question. Photos appear perfectly well. Click on them and the lightbox opacity kicks in but no image appears. Have I overlooked a setting somewhere?

http://www.actorclivefrancis.com/a-christmas-carol/

Thanks for your attention here


(Lang) #10

It seems the problem arose because I was using an older version of the Flickrgarm stack (now dubbed FlickrCMS). With the advice of Michael Frankland the maker/developer of the stack I downloaded the newer version (FlickrCMS 1.9.0) and it now works perfectly.

Thank you Michael and others who tried to help out.

Best wishes to all.


Problem with Yuzool
(Michael Frankland) #11

Great @Lang! Thanks for letting us know here :slight_smile:


(Leon Mendez) #12

Greetings, though I hate to necro an old thread. How -did- you download that update @Lang ? I have done everything I can think of, searched Rapidweaver updates and stack updates. I even visited Yuzool website, nothing there.

I have the exact same issue, I am on version 1.5 and I really need to fix this. I did try contacting @yuzool eight days ago, but it looks like he is very busy.

Leon


(Lang) #13

Hello Leon, I got the update by logging into my yuzoolthemes account (if you’ve bought plugins from Yuzoolthemes I think you automatically have an account but not sure about that) you will find a link to the FlickrCMS stack there. I hope that works for you.
L


(Leon Mendez) #14

Thanks for the response @Lang

Issue is, on my account page, I only have my receipt/order history for Flickrgram in my ‘Recent Orders’ and then beneath that my saved address, billing address and then ‘free resources’. Perhaps I am not seeing it, but I can’t find the update and when I click on ‘Flickrgram’ in the recent order, I just get sent back to the stack sales page for it.

I wonder, is this because I purchased the stack back before it was FlickrCMS? Perhaps I am not eligible for the update, which would be somewhat disappointment if so.


(Lang) #15

Leon,
It says Flickrgram but if you download it it will download FlickrCMS as Flickrgram no longer exists. Let me know how it goes.
Lang


(Lang) #16

Sorry I didn’t read your message properly.

There should be a list of clickable downloads. Perhaps I could email the stacks to you if you still can’t find them.


(Michael Frankland) #17

Yes the issue looks like it was fixed in 1.9.0 - please get it from your account.
https://yuzoolthemes.com/my-account/

Once you have that version it will work and further updates handled automatically in Stacks via Sparkle updates :slightly_smiling:
Cheers


(Michael Frankland) #18

Oh and updates are free to everyone who bought it, so you are definitely entitled to it - just let me know!

I’ve had some email issues this month as explained here:
https://www.yuzoolthemes.com/new-support-desk-and-email-outages-in-february/


(Leon Mendez) #19

Thanks for getting back to me @yuzool but I think I am missing something really obvious here.

On my account page, it shows my order history but no ‘update’ or ‘download’ feature, just a message telling me when I completed the purchase and if I would like to ‘order again’. Scour this account area pretty hard, even pressed the ‘order again’ button and it seemed to want me to be pay again.


(Stuart) #20

Hi @Leon

Have you seen Michael’s new support portal and ticketing system here:
https://www.yuzoolthemes.com/support/

I’m sure that if you submit a ticket - with the relevant details - Michael will update your account to ensure you can download the latest and greatest version of the stack.

Thanks.