Font-Pro doesn't like one of my paragraphs! 😆

Hello everybody,

The first paragraph on my “Service-Page” is not changing the font style. Have a look at the screenshot below to show an example of what happens.

EDIT MODE: FONT STYLE 1

PREVIEW MODE: THE FONT SIZE IS NOT SHOWING

Of course I don’t want the font to be on font-style 1 ( is just an example), but I want it to be set on Font Style 4 like the rest of the page, which is basically letter spacing 0.05rem and word spacing 0.05 rem and that is it. But it doesn’t work.

Any help with this would be great.

Thanks

Did you paste it in or type it in?
Always paste as plain text.

3 Likes

And never paste from a Word document !

2 Likes

You can paste from anything including word documents as long as you paste as plain text.

6 Likes

Thank you all.

That is interesting.
Yes, that paragraph was probably written directly inside RW.
I have pasted it from a document and Now it works.

Thanks a lot :smiley:

Hello everyone,

this is extremely weird… and a bit annoying to be honest, but I am having the same issue once again.

I copied the text that I am using in the paragraph from a .doc and pasted in Texteditor; I then clicked “format” - “make plain text”, then copied the plain text and pasted it inside the paragraph. I have set my Font Pro settings, but they are not working!.

Any help with this would be highly valued. Thank you so much

Oops… I sorted it by copy and paste via mouse-clicks instead of keyboard shortcuts. I was probably missing something somewhere somehow.

Thanks anyway

When you paste from any “outside” program such as word processors, spreadsheets, etc. IT’s always best practice to use the “paste as plain text” option from the edit menu in rapidweaver or the opt+cmd+v keybord shortcut.

If you are still having issues than perhaps a URL to a page would help.

2 Likes

Thanks Doug for your assistance!.
It’s good to know I have the option to do so in RW directly!. :slight_smile:

Cheers

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.