Formloom 3 plugin error?

I keep getting this error when I open up rapidweaver. I have downloaded and re-loaded in Formloom 3.

Where did you get the formloom 3 download link?
How are you installing the plugin you downloaded?
Are you getting any errors when you install the plugin?
What version of MacOS are you running?

Running Catalina, God the link form the formloom website, downloaded, double clicked “install successful.”

If you open a new project does formloom 3 show up?

What version of RW are you running?

Version 8.5 (20821)

I think Catalina is not compatible with Formloom 3, you would need to upgrade to FormLoom 4.

1 Like