Foundation 6 Stacks didn't download?

I took advantage of the Foundation 6.6.7 upgrade Joe Workman offered to NC Depth users and installed it. I’m running RW 8.7 on OS 10.15.7. I have zero Foundation stacks that installed. When I check the Addons, I see the Foundation theme in the Joe Workman folder no problem. When I look under Stacks, nada for Foundation 6. I have plenty of stacks (and several from Joe), but nothing installed for Foundation. Is it an Upgrade issue? I have tried several times to reinstall, but no joy. I would like to start tinkering with this new theme, but…

1 Like

Hi, what offer for depth users?

I got it in an email from Joe. Might check your junk mail from a week or so ago.

Robert (@rjennings),

So let me see if I understand what issue you are having

  • So you purchase Foundation 6
  • You downlaoded it
  • You installed the download
  • You restarted RapidWeaver

And now you don’t see any Foundation 6 stacks correct?

I don’t remember what’s on the install download for F6, is it a single .rwaddons file or somthing else?
How are you doing the install?
Are you just double-clicking?

Dragged and double clicked…

  • Foundation6.rwaddons is the download
  • I also got: Foundation6.rapidweavertheme and Foundation6Templates.rwaddons
  • Templates are there, themes are there, stacks are not

Have you tried to Force Quit Rapidweaver? Hitting the close button isn’t enough. Needs a completely fresh start.

Not sure what you mean by “Dragged and double clicked”?

Try right clicking on the Foundation6.rwaddons file and select Open With then select RapidWeaver 8.app:
2020-11-28_11-05-13

Then close Rapidweaver and re open.

Double clicked to install. Also tried dragging to RW8 to install. Also tried to right click and open in RW8 to install. Still no stacks…

So if you drag and drop the rwaddons file onto the RW8 dock icon, you do not get the installation prompt from RW?

Forced quit and restarted RW. Nothing.

I get the install prompt, go through the motions, restart RW, but still no stacks show up. Now I get the “At least one addon is older or the same version as the one already installed.” message. Still no stacks to be found. This was the Depth Upgrade version.

Restarted my Mac. NOW they showed up. Very strange…Thanks anyway. I’ll be off tinkering and watching the videos. I’ve used Nick’s stuff for a few years and really liked it, but I have to have something supported moving forward. I think Foundation might be the thing.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.