Don't See Foundation 6 in RW Classic?

Purchased Foundation 6, downloaded, unzipped, added to RW, restarted RW - still doesn’t show Foundation 6. Had stacks 4 so got stacks 5, downloaded, added license code, restarted RW, still nothing. I see it in my “Addons” folder but doesn’t show up anywhere.

I’ve used the addons installer and it says I have it. I can see it in the add on section of the preferences folder. I’ve restarted and force quit to no avail. I’m on a mac mini ‘18 with Ventura 13.6.3. And I’ve tried restarting the mac.

Hi @jhanses,

Have you tried the following?

  1. In RapidWeaver, open your Stacks Library

  2. Make sure you’ve selected the little cube icon:
    Capto_Capture 2024-03-07_08-15-31_

  3. Just to be sure, click the little sprocket and select Show hidden stacks:
    Capto_Capture 2024-03-07_08-16-51_


Thank Erwin, was hoping that was it, but nope. :frowning:

If you open the preferences window (command-,) and go to the Addons tab and look under “stacks”, is Foundation listed there?

1 Like

It is listed. Was thinking maybe it’s just not listed in “themes”, but I also don’t see swatches listed - I see some foundation plugins but not “Foundation” - like I see Foundry.

Can you confirm that you can see both the Foundation theme and stacks installed as pictured below:

If you can’t see them it means they are not installed correctly and you’ll need to install both the Foundation theme and stack again.

1 Like

I don’t see Joe Worman in Themes though…

You will need to re-install the theme, do you have the original download to hand? The download link would have been in the email receipt.

If you can’t find it you’ll need to get in touch with @joeworkman:

Sheesh, the browser was open and so didn’t notify me that you’d responded. Anyway, I have the link. So, download again and re-install both Foundation and Stacks? Do I need to un-install the other’s. To be clear, if I dont’ need to un-install, when I click to install I’ll choose to re-install over the existing?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.