Foundation - Screens Error - 2 versions on server?


(Markus Wernig) #1

I just go tthe strangest error message (after not having worked on that particular Foundation site for months. I opened the RW6 project and when I tried to hit PREVIEW, it would not display the foundation/screens site but give me an error message:

Foundation has detected 2 versions of this webpage on the server.
… /index.html
…/index.php
It gives me a choice to remove either version from the server but that choice does not work. Nothing happens. When I delete all my site files manually from my server and upload again - I am still getting this error message.

This looks like a bug to me, since I did not change the Rapidweaver project file in months and the website was working fine last tiem I checked a few days ago.

I am I the only one getting this problem?


(Scott Steven) #2

What version of foundation is the theme and all the stacks upto date
What version of RW
What is the OS of the sever.

I have a client insisting on a windows Server and it is a nightmare as its was set up by a crazy tech. Half the time I can’t publish updates the directories won’t let you in the other time I have to publish across two directories to get the site to work.

You can check all is upto date but check the server is not having issues.


(Markus Wernig) #3

Thanks, Scott.

I am using Bluehost.com as my hosting server. I just had them delete everything, My account has been nuked. But I am still getting this error message.

So the problem seems to be on the Rapidweaver end of things. There is nothing on “the server”, but Rapidweaver is still telling me that Foundation found 2 versions of my site and cannot display a preview (within Rapidweaver!)

I am running the latest versions of everything, including Rapidweaver 6.3.8. I re-downloaded the Foundation-Theme. And all my stacks are up to date, including screens, which is also being used with this site. As I said - it worked fine a few days ago.

I guess it’s time to contact Joe Workman…


(Robert Ziebol 🖖🏼) #4

This is happening because you are the Flancrest theme, not the Foundation theme, see below:


(Markus Wernig) #5

Thanks! I am not sure how the themes got switched around. But I am glad you caught this.


(Iain Sloan) #6

Hi I am getting the same error just started happening everything is up to date


(Robert Ziebol 🖖🏼) #7

Do you have a URL for us to take a look at??


(Iain Sloan) #8

http://iainsloanphotography.com/.//index.html http://iainsloanphotography.com/index.html

http://www.iconphoto.biz/.//index.php http://www.iconphoto.biz/index.php

it does it with both of these

Cheers

Iain Sloan CPAGB

Shoormal
Hillswick
Shetland
ZE2 9RW

iain@iconphoto.biz


(Iain Sloan) #9

Hi

I cleaned out my webspace, upgraded to RW 7, started a new project and after adding just 2 pages and went to preview screen shot above must be something on my mac that is causing it.

Cheers

Iain Sloan CPAGB

Shoormal
Hillswick
Shetland
ZE2 9RW

iain@iconphoto.biz


(Iain Sloan) #10

I have reverted back to my original website and it runs ok but when i try to add another page the error comes up Duplicate pages. I am stumped as to what i am doing that is causing the error

www.iconphoto.biz
Help

cheers


(Iain Sloan) #11

It only seems to happen when using Foundation