FTP and path publishing question

Suddenly I’m not able to publish the monthly update on the website hillsborospecialtclinics.org. I just changed the FTP user password, and the connection test was successful. Now I get the message: FTP Publishing Error. Failed to create remote site directory: http://www.hillsborospecialtyclinics.org/
In a chat with the host, littleoak.net, he says, You may need to specify that the root path is /hillsborospecialtyclinics.org/www, as that’s where it would need to be uploading/creating directories.
I don’t know how to do this.

What version of RapidWeaver are you running?

In RW 8
under publishing settings (probably where you changed the password there is a path, It’s easier to just clear out what’s in the field and select the browse button. It will pop up a selection then just chose the right folder.

Don’t know if this is the source of your problem, but your first URL hillsborospecialtclinics is different from your second URL hillsborospecialtyclinics.

Your first URL is missing a “y” before ‘clinics’.

You can also probably upgrade to a responsive web site fairly easily, which would make it much easier for your patients to access the site when on their phones.

Thanks David,
That first misspelling was just a typo on my part.
I’m currently using version 5.3.2 RapidWeaver. I’m not a website guru – can I easily upgrade to a responsive website for mobile users?

I’m unable to make the monthly update on one of my RapidWeaver websites. This message appears:
Failed to create remote site directory: "
http://www.hillsborospecialtyclinics.org/"

Where is the remote site director located?

Under Publishing Settings, the FTP test connection is fine.

I am able to update this RW website: www.bremersanctuary.org

Test only tests whether RW can authenticate to your server. It does not test whether you can write any files/folders to the directory specified in the Path field.

My guess is that the Path is not set correctly. What have you tried as the Path setting?

Nothing.

Know that I’m not a website guru (inherited maintenance of this site from my late husband).

Where do I go for path setting?

I’m on RapidWeaver 5.3.2

Go to the File menu and select Publishing Settings.

What’s in the “Path” field?

Did you try /hillsborospecialtyclinics.org/www like little oak support suggested?

If that doesn’t work you can try:

/hillsborospecialtyclinics.org/www/

or

/www/

1 Like

Your first suggestion worked!!
I can finally stop swearing – thank you, thank you.
Nancy