FTP Publishing Settings - Help me please

I created an FTP account on my main server to test a rapid weaver build. I am using siteground as my server provider

In cPanel - I create a new FTP with a new name: it looks like this 70north@learnwithgeno.com

In the publishing settings I have this:

Username: 70north@learnwithgeno.com
Password: _________

I am not sure what to use as the path

According to siteground … Rapid Weaver’s FTP client is doing something wrong. I asked over and over what credentials to add … no luck.

Here is what they said rapidwaever was doing …

Upon establishing a FTP connection your FTP client not only connects to the server but it creates the path that is assigned in the settings, which means that the ftp connection creates a this path /home/learnw98/public_html/70north. However, this is the default path of your siteground account, so it duplicates itself and the final path is public_html/70north/home/learnw98/public_html/70north, which is not correct.
Konstantin K.: To avoid all of this I can recommend you using another FTP client, such as filezilla
Konstantin K.: or you try to establish FTP connection without imputing path.
Konstantin K.: with all other settings being the same just without any related path.

can someone tell me what credentials to use

Did you try using the BROWSE button to locate your path?

i did … but what path?

Paths can get a bit complicated. When you created the FTP User account in CPanel there was a Directory field. What did you enter there? That’s the directory you end up in when you simply connect to the server with that user’s login without entering a path. Sometimes that user is restricted to only accessing folders within that directory. In other words, they can’t get to any directories higher up in the path. This depends on the server config, though.

Unless you cleared the Directory box, you are likely logging into a directory under where you need to be. It may be best to delete that FTP account and create a new one.

Did they tell you what the final path should be for your web files? That’s what you’d need to browse to. If you create a new FTP login with the Directory field empty, you’ll likely see a “public_html” folder when you click the browse button. That will be what you want to select.

Thank you for your respone

I did delete the FTP account … countless times

Finally I tried / as the path and it worked … ridiculous how long it took

I’ll post any updates as the occur


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.