Host Changing PHP Versions, Any Effect On Sites?


(Mark Medford) #1

Just got this email from my web hosting provider:

“On October 27th, 2015, we will be changing our default PHP version in your Bravehost FTP hosting account from PHP version 5.4 to 5.6. Most modern PHP scripts (such as WordPress, Joomla!, phpBB, etc) run great on the PHP 5.6 platform, however we recommend you test this for yourself before the change.”

I’m using the latest RW and Stacks and all of my third party are up to date. I’m not versed on what this means, should I have any concerns? Thank you!


#2

I don’t think it will cause any problems with RW but it may be an issue for a small number of plugins. You could test this locally on your own computer using MAMP or an alternative.


(Dave) #3

I’ve been updating the PHP on my server for years (each time a new version comes out). Although I can’t promise that you won’t see any issues, I can also say that I have never, ever had an issue after an upgrade.


(Mark Medford) #4

Thanks, guys! That makes me less nervous :slight_smile: