How to refresh images in rw edit mode


(Peter Laundy) #1

I warehouse my images and if I edit them I don’t change their names.
RW Preview and Publish pick up these changes. RW Edit mode views do not.

I’ve tried resetting first to a wrong URL, saving, then setting it back to the right URL.
I’ve tried deleting the set link, then opening the set link dialog box and pasting in the URL.
I’ve tried adding an image stack, deleting the previous image stack, and pasted the link to the image in the Set Link dialog box of the new Image Stack and saving.

None of these work to refresh the image as viewed in edit mode.

I’m using RW 7.1.7. Stacks3. Foundation.


(Ric) #2

I experience the same and have used all of your methods to try and ‘refresh’ the changed image.
I’ve now resigned to the fact that the image has changed, or at least will on publishing, but I can’t see at that particular point in my workflow.
Of course it would be nice to see if the changed image fits the page as planned.
Saving, quitting RW, re-starting RW an re-opening the project seems to work but that can be quite long-winded with a large project.


(Peter Laundy) #3

Perhaps this is a bug with 7.1.7? Don’t think it was this way before 7.1.


(Ric) #4

It’s been around since 7. I can’t remember if it happened with 6.
My guess it’s more a Stacks thing than a RW thing.


(Andrew Tavernor) #5

Changing the link to something else and then back definitely works in 7.1.7 just like it always did. ( I did actually check it before I mentioned this solution on WS).

Here is a video of it working http://bwd.d.pr/SmsG


(Peter Laundy) #6

Wow. Andrew. A video! Beyond the call of duty.

What you did most definitely DID NOT work for me. I tried it a number of times on several images. I definitely DID accept the invalid link, then return and type in the valid link.

However, in quitting out of RW and reopening it I got a prompt for the new Stacks3 update and installed it.
Perhaps this will change things.