I keep getting the following error message every time I open Dreamweaver. Clicking on the update button doesn't do anything

I do not think Waterfall was updated for RW 8, and you probably had FormLoom 3 installed and need to get FL 4.

To remove Waterfall, hit cancel on this box and then go to RapidWeaver 8 in the menu and down to Reveal Addons Folder

Screen Shot 2020-07-31 at 7.26.32 AM

That will open a finder window, find the Waterfall plugin in that folder and delete it. RW will now update themes by itself so you do not need it anyways.

2 Likes

First off, you might want to change the title of the post. Not Dreamweaver but RapidWeaver.

It looks like you might have updated to Catalina?

Have a look at this post.

2 Likes

That worked. Thanks. My old laptop is no longer up to many of the tasks I perform every day.and have switched to a powerful new iMac. I highly recommend them. :slight_smile: The problem has been transferring software from one machine to the other,which causes a problem with licence keys. I no longer have some of the older invoices. An example of that is that I canโ€™t find my license key for Stacks 3, and therefore cannot install the Stacks 4 upgrade I bought.

1 Like

Contact Yourhead support about that, you can get there here:
https://yourhead.zendesk.com/hc/en-us

I am sure they will be willing to look that up for you.

If you know the email address you bought Stacks3 with, you can look up the serial number here https://yourhead.zendesk.com/hc/en-us/articles/228020807

Thanks. Apparently someone from Yourhead saw this post and I found rthe old serial number in my email inbox this morning. Rapidweaver developers are the best!

3 Likes

:slight_smile:

3 Likes