I set my pages to open in a new window MAJOR MISTAKE cant stop it now


(divinus) #1

I set the pages to open in a new window. Now when I go back to the page attributes and try to reset it nothing happens. The check that is usually in the box to show it opens in another window doesn’t even show, even though I click it off and on to activate it wont turn off. :thinking:


(Brad Halstead) #2

@VenusRising

Inspect your links (open them) and select rel -> external and click the minus button.

Does that help?

Brad


(divinus) #3

okay I fixed it :slight_smile: It was my error, thanks ((hugs))


(divinus) #4

It was my mistake I kept trying to do it from general page I forgot about set link UGH lol,