I'M going crazy


(J Boudreau) #1

I am attempting to publish a site “www.movingyourtreasures.ca”. I publish with the attached settings. When it completes, it loads www.movingyourtreasures.com. I check on my server and there is nothing published to the directory.
The only thing that is different from all my other sites is the character length of the site. I have tried to manually publish with no luck. Any help would be appreciated!


(Neil) #2

It looks like there’s a strange redirect involved. Is there anything that shouldn’t be on the .htaccess file?

When I go to your site, it redirects to a 404.

If you visit http://www.movingyourtreasures.ca, it loads but it’s missing the CSS. A full republish should do it.


(J Boudreau) #3

The site is a quick site so I can look at Yuzool’s Cart CMS Stack. I have not changed anything in the .htcaccess file. I had to tar the file on terminal and dropped it into place. I will have to go through the folders th see what is missing. I still do not know why rapidweaver is doing.


(chuck berhain) #4

Try Path:
/public_html/


(J Boudreau) #5

Here is the directory that the site is sitting.


(J Boudreau) #6

That is the problem. I cannot let rapidweaver load the files as I have no idea where they are going. I can only publish to desktop, tar the files and then extract them and put them in place. here is my .htaccess

RewriteEngine on
RewriteCond %{HTTP_HOST} ^4air.ca$ [OR]
RewriteCond %{HTTP_HOST} ^www.4air.ca$
RewriteRule ^/?$ “http://www.theairdoctor.ca” [R=301,L]

RewriteCond %{HTTP_HOST} ^theboudreaufamily.ca$ [OR]
RewriteCond %{HTTP_HOST} ^www.theboudreaufamily.ca$
RewriteRule ^/?$ “http://www.theboudreaufamily.com” [R=301,L]

php – BEGIN cPanel-generated handler, do not edit

Set the “ea-php72” package as the default “PHP” programming language.

AddHandler application/x-httpd-ea-php72 .php .php7 .phtml # php -- END cPanel-generated handler, do not edit

(J Boudreau) #7

The PHP was set to 5.6. Changed to 7.2


(scott williams) #8

in RW publishing settings remove the /public_html and click the browse button, you should see the folder tree on your server


(J Boudreau) #9

I cannot locate the correct /public_html as there are many sites within the IP. I was using my root account to sign in for the publishing. I am going to create a new ftp account to restrict what I can view. I did try to republish all with no luck.

ps I found out where my files were going. They overwrote my macmad.ca site!


(J Boudreau) #10

Problem Solved

It turned out to be something to do with FTP and how it was interpreting the home directory. That said, I used the FTP (admin) account on RW and it loaded in the right place.Now I have a chance to take Cart CMS Stack from Yuzool for a spin!
Thanks everybody


(J Boudreau) #11

Well, that didn’t last long. I got the website up and running, sort of. I loaded the Cart CMS stack and for some reason the folder where the admin stack did not exist. I have tried all I can. I even took the site and exported it to my desktop and no admin folder. I then took the sample file provided with the purchased package and exported to my desktop, the admin folder was where it was suppose to be. I have tried to get in touch with Support and have not heard anything. The site says that you must submit your request vis Disqus and that contributed nothing. Do they have support at Yuzoolthemse?


(Konstantijn Van Calster) #12

Yes, in fact, customer support is very effective on the part of Michael from Yuzoolthemes, however, sometimes it takes a while to respond, but he responds and helps as much as he can. I recommend sending a private message to Michael. By the way, the Cart CMS stack has very good expectations :slightly_smiling_face:


(Doug Bennett) #13

It also can help if we Tag him here @yuzool. There’s a bit of a time difference as he works out of Japan.


(Michael Frankland) #14

I’ve replied to your message from the support thread

Thanks - it’s under the Store page where you placed the Cart CMS Stack
In this case:
http://movingyourtreasures.ca/Store/index_files/admin/
Hope that helps!

The manual example shows how to locate the admin. In the root it’s in “files” in sub pages you need to look under “index_files” - but it’s working :slight_smile:


(system) #15

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.