Image stack not accepting JPGs

I am using RW8 with Stacks3. I am trying to use the image stack the comes with Stacks. When I drag and drop the image in, it only works with Unsplash images. I have tried too use images I put in the Resource file and Images stored on my computer. All the images are JPGs. The receiving Stacks image box turns blue but nothing happens with the image.

I thought this was a simple thing but I guess not.

Any advice?

It really should be that easy.

I just tested with RW 8.1.7 and Stacks 3.6.6 and dragging a JPG image from my desktop to the regular Stacks Image stack worked fine. I also tested putting it into resources and then dragging it from there to the Image stack. No issues.

What version of RW and Stacks are you running? Perhaps @isaiah will have some idea what’s going on.

1 Like

A few times people here on the Forum have mislabeled other image types (tiff, png, gif, etc) as jpegs. Might be worth checking in Preview app’s inspector or other image editor to make sure they are actually jpegs.

1 Like

tiff, png should work anyway :wink: But I agree there may be a problem with the jpg’s because
I just tried RW 8.2.1 and Stacks 3.0.0 and it works fine here.

DLH - I am using RW 8.2.1 and Stacks 3.6.6

That’s probably what @curiouschuck tested with. Either something is wrong with your install of Stacks or something is bad with the image.

I can open all the images in Preview and I have used them before in other uses. I also just went through and tried several JPG images at random. They also worked in preview but did not display in the Image Stack. I think the images are OK unless it is a size thing or something, but I tested different sized images.

How do I re-install Stacks without losing data?

I just reinstalled Stacks and it works now!!

Thanks for your help.

1 Like

Glad you’re up and running. I was going to post instructions, but you figured it out while I was typing.

I’d really like to know why it stopped working, but good you fixed it.

Another thing which is worth watching in other programs, but is not a problem in RW: some programs won’t recognise files with four-letter suffixes such as .tiff or .jpeg.

I have found that when things aren’t working quite right–whether it’s on a RapidWeaver project or any other type of project or task–that employment of four-letter words provide near-instant therapeutic benefit, particularly when such usage occurs in the higher decibel ranges.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.