Impossibile to open pluging because Apple cannot check the presence of malware

When opening a RW project Apple reports the risk of malware and urges to update the plugins by contacting the developer.
I already contacted the developers several times with no result and I would not like to purchase all the plugins again so wasting several hundred of bucks.

Thanks for your support,

Fabrizio

Which plugins and which operating system are you on?

All of mine, starting from Stack.

System is MacOS Catalina.

The two Yourhead ones (Collage and Stacks) have updates available that are compatible with Catalina. There’s a full list here: 🔥 RapidWeaver 8.4 and macOS Catalina Plugin Compatibility). If the ‘Update Plugin’ button doesn’t do anything, you can re-download Stacks here: http://info.yourhead.com/stacks/ (just grab the latest update of whatever version you have) and Collage here: http://info.yourhead.com/collage/ and then (if required) re-enter your licence.
RapidCart has an update as well but it’s on to Rapidcart Pro 4 now - I don’t know if you can still get earlier versions (or if they made those compatible). RapidSearch Pro is defunct now it looks like - there’s an announcement about that here: https://rapidsearchpro.com/rapidsearchpro/

2 Likes

Actually all 9 (!!!) of our plugins received an update. :smiley:
Most should have been received as automatic updates months ago, but you can always go download new versions on our site whenever you like.

http://yourhead.com

Isaiah

That’s the stacks version, The old plugin version(the one being referenced) hasn’t been around for years.

2 Likes

I downloaded both Collage 2 and the Flow free trial downloads and both appear in the add on folder but neither appear in the library. Confused :wink:

They are plugins(type of page):
2020-01-13_14-50-12

1 Like

I tried downloading stack version 4.0.3 and received the exactly same gatekeeper error, here reported in Italian

Basically it says the code is not code signed by the developer pushing me to inform them in order to update it.
In fact what is strange is that I am opening stack and it reports an error on RapidCart.

Now I managed to have it correctly running by removing the old stack plugin from the directory. Yet now it requests me for the serial number, but I searched everywhere and I could not find it; how do I may recover it?

I’m not 100% sure what product you’e looking for, but it appears to be RapidCart. If so, you can retrieve your license here https://4gnd.com/licenses/

Nope, I just received the license for RW not for stacks, that I already have installed. Conversely when I went to yourhead.cartoloom.com I was correctly sent the serial numbers for the stacks plugins, but when I tried to enter them to activate stacks, it did not accept them.

Probably not a good idea to post your Stacks serial number in public.

Surely, yet they do not work: I do not see how else I may inform the developers about the problem.

Are you sure you’re using a stacks 4 serial number(not stacks 3) with stacks 4 plugin?

Yourhead has support that can help you with the serial number. See the email link where you look up the serial numbers.

The serial number I have is for the update to Stack 2 on Mon Dec 19 7:59:34 EST 2011. I thought it was permanent. How may I update to version 4?

I don’t know the upgrade process from stacks 2.

You probably should contact Yourhead support.

I wrote them quite a few message and received none.

I’ve the same problem with RapidCart Pro which I just purchased.