Issue With 7.5.5 Changing Site Location


Have a very basic RW 7.5.5 website and wanted to change the url location for my site. It does not appear the RW is honoring the new location and old url’s retail in the body of the site.

I have changed the address in all the expected locations and republished all files. Yet the old references remain.

Using the Shift Theme.

Appreciate any feedback or ways that I can work around this issue.

Thank you

Not sure what you’re saying here, where in the “body” are you seeing the old URL?
Can you provide us a URL to your site?

So if I click in the header or the menu items it reverts back to the old url.

The "Get Started: Link will not resolve, That’s O.K.

Here is the correct url: -

The old url was

I have no idea why the image does not initially load as well.


First, you have all kinds of “mixed Content” that’s not loading including most all of your CSS.


Where did you change it? Did you change it in Settings> General?

Yes, I did change it there.

The new location is https and the old one wasn’t. The css callouts are referring to the old url.

How can I resolve this? Recreate what I have?

Doesn’t look like you republished the files to the correct location.
The URL for the title comes directly from the Web Address in settings. The CSS path would come from there as well. I checked and the Last-Modified date on both the old and new sites index page are identical.

Mon, 10 Apr 2017 18:21:41 GMT

Double check that you are publishing to the correct location.


1 Like

What Doug is showing you is that you need to go to the file menu and republish ALL files.

1 Like

Thank you, folks. I did in fact republish ALL the files as mentioned in my initial post (several times). Any way to clear the cache and make sure that happens?

This is why I reached out. It appears that RW is not working as expected to generate the files.

I also reinstalled the latest version, before posting.

So it looks like exporting and manually uploading the files resolved the issue. Not sure what is going on with the auto publish utility.

mark all files as changed from the file menu then Republish All always works for me.

Glad you got it going at any rate.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.