Issue with Yuzool Theme files Not Installing


(Shubhanyu Jain) #1

Hello,

My system configuration is this:

MacBook Pro 15 late 2011
OS X El Capitan 10.11.2 beta
RapidWeaver 6.3.4

Now, I have used and enjoyed Yuzool Themes (Michael) themes for a very long time and down the time to RW 6.3.4 I realised I don’t see any of his themes listed under the theme drawer anymore.

I wanted to know if anyone else is having a similar issue, if so, please speak up so that it can be figured and resolved sooner. Or, am I the only one with the issue?

I have tried the following:

  1. Total reinstall of the system
  2. Total reinstall of the app with nothing but Yuzool Theme files
  3. Installed RW 5.4.1 and it says the themes got installed successfully but are not coming up in the RW 5.4.1 drawer as well.
  4. Import addons using menu option in RW 6.3.4 and that also not working.

Nothing seems to make the themes show up in the drawer.

Anyone else facing this issue?


(Michael Lacy) #2

I have had a few issues with items getting installed in either RW5 or RW6, but not both.
The easiest way is to just manually drag the theme into your RW folder (which can be hidden in the bowels of of your finder).

In RW6, the easy and quick way to find that folder is to go under the first drop down menu (Rapidweaver 6), and then select “Manage addons”. Then select any existing theme in the popup window and option/click on it; you will get a pop-up window with a few choices, choose “Reveal Addon in Finder”. I usually drag this location into my finder window sidebar for easier access. Just option/copy missing items from RW5 to RW6 and vice versa as needed.

IN RW5, use the first drop down menu (Rapidweaver), and then select “Manage themes and Plugins”, this opens your “application support” folder, locate your “Rapidweaver” folder and open it. Themes are top-level, Stacks are in the “Stacks” folder. I usually drag this location also into my finder window sidebar for easier access.

This solved any issues I had been having. If it doesn’t shoot an email out to Michael at Yuzool, he gives exceptional and quick service. Good luck.
michael


(Shubhanyu Jain) #3

I have tried all possible methods. No luck.

Michael is excellent at offering assistance: we are just short of having a TeamViewer session where he can figure out for himself, if that helps.

The idea of putting the issue up here is to have as many heads as possible to solve a problem that maybe only I have! :sweat:


(Michael Lacy) #4

Have you tried repairing permissions? (wild guess, lol)