Just got SSL Certificate ... can no longer publish


(Mark Todd) #1

I’ve updated the htaccess code to the correct redirection … I’ve changed the website address to https … and now I get a “timeout” error at random points of the upload. Sometimes after 30 or 40 files, other times as much as 100 files.

I’ve tried different speeds, various modes … nothing is working.

To make matters even more odd, I’ve published the site as a file (that works) and copied the files to my server (GoDaddy) via Fetch. The files copy over okay but the site looks like garbage.

Here’s a link to the site: https://www.northcountryshopper.com

Any advice/suggestions would be greatly appreciated. I’ve already been with GoDaddy support all day and they have nothing for me.


(Joe Martin) #2

Republish all files…


(Mark Todd) #3

That’s what I’ve been trying to do. I get the “timeout” error. Right now I’m trying to publish one page at a time to see if it will go through but I keep getting the same “timeout” errors


(Joe Martin) #4

I would have to see the publish page and compare it to the one that will work…the old one.


(Joe Martin) #5

Take a clip…but cover up your info.


(Mark Todd) #6

Maybe I’ll see if my Time Machine backup will allow me to recover the old file from yesterday or the day before and see if works.


(scott williams) #7

The reason it looks like that is the CSS files are missing. Most likely the rw_common files never got uploaded


(Mark Todd) #8

Okay … so I went back and recovered a version of my RW8 file from a couple of days ago and tried to publish the file again. The good news is all of the graphics were there. The bad news is it still will not publish … I get the same “timeout was reached” error. I was, however, able to publish to a file and copy the files via Fetch to GoDaddy’s server and the website now displays properly (it took more than 5 hours to copy all of the files to the server.)

The issue continues to be that RW8 will not publish to my server via RW8. I’m always getting the “timeout was reached” error whether I try to publish the entire site or one page at a time.


(Guy Woodland) #9

I’ve had this problem with GoDaddy in the past and finally I’ve started to migrate all my clients away from GoDaddy to Chillidog


(scott williams) #10

The issue, more than likely is that you are on an overloaded shared hosting server at GoDaddy that doesn’t have the resources needed to deal with the multiple connections it’s receiving. So, it drops the connections or can’t respond. You can try turning the speed(concurrent connections) down in RW preferences to one or two and see if that helps.

GoDaddy shared hosting pretty much sucks in general, I would recommend you move to Chillidog hosting, @barchard will migrate your site(s) for you and your headaches and wasted time will be over.


(system) #11

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.