Kalendar bugs - no support - new version available?

I bought Kalendar, and the download link provided is for version 2.4.1. The Weavium website says Latest Version: 2.4.4, Updated: February 4th, 2021

When I go to their download page and re-download, I still get version 2.4.1, which has bugs and doesn’t sync Events with Google Calendar and doesn’t display events properly (hiding events for a month until advancing to the next month and then going back to the previous month where they magically reappear).

No support response to multiple emails about this. I really need this plugin to work but maybe I need to get a refund?

Instal it, run updater.

did that - nothing updates

Odd, I’ve got v2.4.4 here.

Uninstall, try again?

The problem is I have version 2.4.1 and NEED 2.4.4 which apparently I have no way of getting because Weavium has no support and their website only has a download for 2.4.1 - how would uninstalling and reinstalling help??

Version 2.4.4 is available via the updater, as I have it, and I bought Kalendar when it first came out, so I must have got the new version via the RW updater. So, reverting back to the old addage of turn it off, turn it on, see if that fixes it, in stacks terms, uninstalling it, then reinstalling it is the same thing!

The bottom line, it can’t hurt to try, can it?

Unless there’s some other way to uninstall and re-install, doing this has no effect. RW is up to date. Funny, though, because in the Help menu when I search for ‘update add-on’ it points to a menu option that doesn’t exist - I can select it as the Help highlights it, but nothing happens. My actual app menu only has ‘Check for Updates…’ but the Help shows ‘Check for Add-on Updates…’.

When you say ‘Version 2.4.4 is available via the updater, as I have it’ - are you saying you also got 2.4.1 as the download and when you ran ‘Check for Updates…’ it updated to 2.4.4? Or are you saying you have a ‘Check for Add-on Updates…’ option in your RW?

I bought it when it came out, so presume v1. I’ve now got version 2.4.4, so I’m assuming I’ve had various updates via the RW updater and am now sitting at 2.4.4.

Uninstall by navigating to your add-ons folder and deleting Kalendar, reboot RW for good measure. Now install the version you downloaded again. Reboot RW, run updater.

Might work, might not. Just an idea.

1 Like

To clarify, run the stacks updater, bottom of the stacks inspector window in RW, to check for new versions of the stacks you have installed. NOT the RW updater to check for new versions of RW.


@weavium support is shocking. Raised a ticket over 2 weeks ago, and no response whatsoever.

I’m on Kalendar 2.4.4, which has always updated fine with the Stacks updater.

OK, that worked. Didn’t even know about that stacks updater! Thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.