Lack of support

After installing Catalina on my system I found that some of my RW themes were missing. I tried installing them, but kept getting a cryptic error message. (topic: Unable to install themes after Catalina)

On May 6 I sent a support request to the theme developer asking for help. After a week went by they finally got back to me. They advised me to install the themes manually, which I had already tried and didn’t work. I advised them of this and I still have not heard back from them.

I then posted the topic referenced above on this forum, and only received one reply, which did not result in my being able to fix the problem.

Finally, I sent a detailed message to Realmac Software. They have not responded to me.

If this were pirated software I would understand being ignored, but I paid for and registered Rapidweaver and the themes in question.

There really is something the matter with software developers who will not support their users and I am PISSED OFF.

Perhaps giving @ben or @dan a nudge can move things along a bit for you on the RW front.

And maybe @MultiThemes can chime in as well.


I can appreciate your frustration, but in defence of the vendors I think there may be a reason why you’ve not, thus far, received the level of support you might have expected.

Looking at the error and scenario from the linked post you provide, I have to say that the issue doesn’t strike me as something that’s going to be fixed in the theme, or RW for that matter. Much more like a permissions issue than anything else.

My own view, for whatever that is worth, is that the theme vendor can only reasonably be expected to support the theme. What fixes to the theme do you think could be done to fix a problem with your permissions to access webfonts on your own Mac? Same with RW TBH.

Have you tried repairing permissions? A clean install? Or failing that a clean install as a box-fresh new user on your Mac?

Not wishing to seem unsympathetic though and I hope you can get up and running again soon.


Someone finally did get back to me from Realmac yesterday. I hope they can shed some light on my issue.

I did repair permissions, but that did not solve the problem. I am the sole user and administrator on this Mac. If I have to go into Terminal and do some sort of SuperUser commands I would need guidance, as I am not that advanced of a user.

Inasmuch as the upgrade to Catalina has caused other problems (such as random things missing from my calendar, address book, and mail), I would like to avoid a complete reinstall if possible.