Md C and Cmd V don't work

This has never worked on my Mac, it is irritating me now, I have to secret Copy/Paste from menu. Anyone know how to fix it?

Check out Mac Preferences > Keyboad > Modifier keys.
Are you using a standard Mac keyboard?

You could also try ‘Restore Defaults’ in the Keyboard settings > Shortcuts.

Thanks but Cmd C and Cmd V only do not work in Rapidweaver, they work fine in all other apps. I am using the built in keyboard on a 2018 MacBook Pro.

OK, only RW then?

Anything here in the App Shortcut section?

Are you running any third party keyboard modifiers?

No, just this:

No idea then why you can’t use md+c and Cmd+V in RW.

Maybe somebody else will come up with a solution.

Does it copy/paste when you use the Edit > Copy and Edit > Paste commands from the top menu?

Yers it does ! a complete mystery to me…

You have rebooted, right?

Yes many times, it has been like this since installing RW! It is just that it is becoming really irritating now after many months.

Ergonis’ KeyCue is a great piece of software which in trial mode might reveal what’s happening (that is, what may actually be assigned to CMND+C/V); and which - if you like it - may become useful in its own right. Good luck!

Thanks, I will certainly give this a go, looks like a neat piece of s/w anyhow!

Interestingly this shows that RW definitely has CMD C/V as copy and paste, so they are not being overwritten. Sadly I am no nearer a solution, but I like KeyCue though, great little app. Thanks.

Have you tried resetting the System Management Controller?

You can do this by pressing:

shift +
control +
option +
power button

for a couple of seconds, then release.

1 Like

Many thanks, yes this sorted it! Brilliant thank you.

Happy to hear that sorted it for you.

If you don’t already use a clipboard manager I recommend trying one out. I use “Paste”
A clipboard manager allows you to do many copies then choose from those copied items on what to paste.
I set my screen shots to go to the clipboard - shoot 10 shots then add the shots to a document.

marty