MetaMate Error - how to solve or remove


(Adam) #1

I get the error:

"MetaMate: Couldn’t obtain plugin principal class”

Upon RW launch. I read a report from 2017 which said it was not yet updated to RW7. Is this still the case?
If so, does anyone know how I remove it?

Also getting an error about Seydesign Kleer theme updating - so deleted the them but still does the same…


(Doug Bennett) #2

You should be able to remove the plugin from the addon manager.


(Adam) #3

Thanks Doug - no it doesn’t show in the Add-on manager.


(Doug Bennett) #4

What version of RapidWeaver are you using?
MetaMate I think was taken over by @joeworkman, at least I read that on a old post from @zeebe who at the time worked for Joe. I don’t think it ever got updated.
Seydesign was taken over by @willwood, he had upgrade instructions on the seydesign website.

In any case I’m not sure why these addons aren’t showing up in the addon manager. Have you tried looking for them in finder?


(Adam) #5

Yes Doug I have removed any instances with Finder (set to view all files).

Makes no difference.


(Dave Farrants) #6

Try Easyfind - Free.


(Adam) #7

Thank you Dave - that found the files.


(system) #8

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.