Not publishing on GoDaddy

I’ve been with GoDaddy for years (although that may change shortly) and have never had problems posting to my site. At the end of September the new posts (blog posts, page changes, etc.) simply stopped showing up. RapidWeaver shows the files being uploaded (I’ve tried just uploading one post to reuploading the whole site) and previews show the new material, but when I actually navigate to the site, it is not there.

I’ve tried multiple browsers, cleared the cache to make sure it wasn’t showing an old saved version, etc. I’ve been on multiple chats with GoDaddy and each time they say that the problem is fixed but I still can’t get the new material to show up.

Any suggestions or assistance would be greatly appreciated. The website in question is I can post a record of what was done by GoDaddy if that would be helpful.

I’ve never done anything with GoDaddy other than move sites away from them.

There are lots of people who use them with varying success.

If RapidWeaver isn’t showing any errors when you publish, then the files are being written someplace.

A screenshot of the Publishing settings Might be helpful.

Have you looked at the server with an FTP(Transmit, Filezilla) or a file manager? Check to see if the file modify dates have changed.

1 Like

Yes, it’s a whole industry by itself. I wonder if the domain is available.

Here is a screen shot of the settings.

I’ve been giving serious thought to the moving portion.

I don’t use GoDaddy, but looking at those settings I think the path of / is suspicious.

Just looking at the help for GoDaddy, (I don’t know if you are a Plesk or cPanel account), but the cPanel says that you path should be public_html.

Since I’m not sure of the / needed (before, after or both), I’d clear the / out of the path and then hit the Browse button in the publishing settings. It should give you a listing similar to a Finder window. Look and select the Directory public_html.

That should populate the path field for you.

You can find more here on setting up (this is for FileZilla FTP app, it free if you don’t have one):


Thank you so much! That seems to have worked with at least one of the pages. Funny that the path was suggested by GoDaddy help…

I really appreciate this. I think I can get things back up and running.

1 Like

If you need any help with moving, happy to be of assistance with getting you set up at Chillidog Hosting



1 Like

Just in case you come to your senses…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.