PageSafe not logging in...sub-domain?

Hi all,

I’m having an issue implementing PageSafe on a sub-domain…not sure if it works on sub-domain? @joeworkman

It just keeps reverting to the log-in padlock…tried a few times, deleting, changing the expire time to 1 minute and 3 minutes but each time it just reverts to log-in padlock each every time.

Key lock turns and goes green but then back to the log in passcode black page.

I’ve used PageSafe a number of times and all good…but this time issues.

https://www.quinninupdraft.rapidwebsites.net/member-login/
Temp password 6258

PHP on server is 7.4.27
It is HTTPS

If I copy and paste into another site, not a sub-domain it works as expected but on this draft sub-domain not working, hence my wondering if it doesn’t work on sub-domains.

I’ve cleared cache on server and also on Safari

Any thoughts please.

Thanks Scott

@joeworkman

UPDATE

Also not working on other domain.
https://rapidwebsites.net/qca-members-login/
Password 6258

But on this page it is working…
https://rapidwebsites.net/test/
Password 3337

That is not a subdomain. It’s just a subfolder on the same site.

I did just ship an update. But to be honest, I am not sure if it will fix this or not. Maybe republish all files?

Thanks Joe,

Yeah I’ve tried republish, gone into FTP and deleted the original public_html folder and republished again but issue continues.

Pagesafe has been very reliable previously but I can’t work out what’s causing issues at the moment.

I’ve updated version unless it was in the last 12 hours.

Thanks and I hope we can sort out.

Cheers Scott

I shipped v1.7 last night. Check for updates.

Just updated a test site…Logout not working?
Login is 1234
http://www.ibize.com/cmca/Forms_Info/

Hi Joe, thanks.

That update is working for me…so is the log out button.

Cheers Scott

1 Like

Check for updates. I just shipped a fix for some logout issues. I uncovered the issue during today’s hangout.

2 Likes

Thank You Joe…you are the best!!!