Preview after exporting


(Rob D) #1

RW 7.0.4, latest Stacks.
Every time I export my site to a local folder, I get this notification at the end of exporting:

This is happening since I moved from RW6.x to RW7.0 and in all updated versions since. If you can’t fix previewing, could you, please, just get rid of that notification?

It’s just one of those bugs that won’t go away. The other one is RW (and Stacks) forgetting the position and state of windows (open/closed) for Inspector, Add-ons and Library at the time of launching the app (just the most annoying ones).


(Greg Schneck) #2

On “Rapidweaver 7” > “Preference” > “Publishing” do you have “After Publishing Locally: Preview using” checked?


(Rob D) #3

Yes, I got it checked, with Safari chosen as a browser to use for previewing.


(Greg Schneck) #4

So you DO what to preview but preview isn’t working… If you uncheck the box you still get the notification? I run with it off but for a test a turned mine on, published home page to local folder (right clicked page file), and got NO preview or notification… so mine does nothing checked or unchecked…


(Rob D) #5

When I uncheck the box, there is no notification. But I would like to get a preview with the box checked, as it is intended to work, instead of RW telling me that it can not launch the preview…


(Simon Maddox) #6

Just for fun, try changing the browser to Chrome or something, then change it back to Safari. Does it work then?


(Greg Schneck) #7

So many things about RW options that are not apparent to me… This would be a good option for single page publishes, but what does it “preview” if you locally “publish” more than one page? Which page does it preview?
How is this preview any different than CMD P preview while viewing in RW?


(Rob D) #8

Hi, @simon, I switched to preview in Firefox (I do not have Chrome on my computer). I tried to export and the result was the same as with Safari. Then, I switched back to preview in Safari – same thing as before.