Preview server issue in RW8

I am experiencing a problem with the Poster stack (Instacks software). This is a blog stack so the page with the stack can be previewed two ways: first, to see the page with all the articles in summary form, and secondly by clicking on an individual blog to see what the article itself looks like. However just recently only the first preview is working; the second one (vital to preparing the individual articles) does not appear in either Preview mode, Simulation or Preview in browser. The only way I can preview individual articles is by actually publishing the page.

I have emailed Jannis of Instacks and he says the problem resides with the RW Preview Server so it is not something he can help with. I have searched for help on the support pages but the only article I have found deals with RW7 and says to take a screenshot of the Terminal and then to reset the hosts file. I have done both (screenshot attached, hopefully) but the problem has not been solved.

Help!?

Hi Jeff,

You told me that in a new project, everything is fine. So it’s related to your old existing project. Correct me if I am wrong.

Regards
Jannis

That is why I have taken up your suggestion of sending the project file to RW support. Fingers crossed they will help …

1 Like

I have solved the problem by re-enabling ‘Tidy website links’ under General settings > Advanced. I had no idea that setting could have such apparently unrelated consequences.