Problem with upgrade


(Gary McAlpine) #1

Hello, I am currently upgrading to RW 6 on a new Macbook Pro with Yosemite (clean installed). I am following the procedures as outlined here; http://realmacsoftware.com/rapidweaver/upgrade/ My old macbook has Snow Leopard as the OS. with RW 5.3.2.

I am going through the process project by project as follows;

Install theme used in that project
Install missing plugins used in that project

So far I am on the first project and have installed the theme and various plugins; Stacks, RapidBlog, FormLoom 2 and SiteMap Plus. However when trying to install Pluskit the RW 5.4 icon bounces for a VERY long time. It then stops bouncing and nothing happens. When I go to Force Quit (after about 3m mins) it confirms that RW is not responding. So far I have waited about 15 mins and attempted again after restarting but the same things happens when I try to open up RW 5.4.

I hope someone can help. I can’t complete the upgrade until this problem is solved. Thankfully I have my old Snow Leopard macbook still operational.

Kind regards,
Gary


(Brad Halstead) #2

@Garymac

So, you have a working copy of 5.3.2 on your old MacBook and you have a copy of 6.3.5 on your new is that correct?

You’re having an issue installing a stack update on your old MacBook, have you tried starting the MacBook and trying again?

On your OLD MacBook, update RW to 5.4.1 first, then YourHead Stacks 2/3 and finally your stacks, restarting after each

Open each project file and save them.

Copy each updated *.rwsw to the new computer

Open each project ion the New MacBook using RW 6.3.5

They will automatically be converted to the new file format. make sure all the plugins and stacks you use are installed on RW 6.3.5 or conversion could be problematic

Note some stacks/plugins are RW 5/6, some are stacks 2/3, some are RW6 only, some are Stacks 3 only, so make sure you install the proper update on the OLD MacBook and the current version on your New MacBook

Hope that helps

Brad


(Gary McAlpine) #3

@Turtle

Hi Brad,
Thanks for this. I have 5.3.2 on the old machine and 5.4 AND 6.3.5 on the new one.

I installed 5.4 on the new Macbook (with Yosemite) following the instructions here; http://realmacsoftware.com/rapidweaver/upgrade/ RW state that ideally 5.4 should be installed on Mavericks or later and my old Macbook needs to stay with Snow Leopard since I use it for Quark Xpress 6.1 which will not work beyond 10.6. Given this do you still advise me to install 5.4 on the OLD machine?

The issue is with Pluskit I think. I have downloaded the latest version for RW5 in the hope that it would overwrite the old one but RW5.4 still freezes!!!

Best regards,
Gary


(Gary McAlpine) #4

I remember now why I don’t use RW 5.4 on my OLD Macbook. For some reason my projects will not save (or save as) when I open them in v5.4 ??? This is why I have to use 5.3.2.

Gary


(Nik Fletcher) #5

This might help with the PlusKit update:

—Nik


(Gary McAlpine) #6

Hi Nik,

That fixed it! Many thanks,

Gary