Problems Saving my RW file


(Jack Lindberg) #1

I’ve been having trouble saving my RW sites for months now. I JUST upgraded to RW8 hoping that would solve the problem but it hasn’t. When I ‘save as’, it won’t save saying the file i’m trying to write over is locked. When I just save, it creates a new folder and publishes the files instead of saving them as a complete RW file. Any ideas what’s going on? Again, both RW7 and RW8 are doing it.


(Jack Lindberg) #2

I have High Sierra 10.13.6, RW 8.0.3, Stacks 3.6.4, Foundation 1.7.16 & Sitelok 1.3.0


(Robert Ziebol 🖖🏼) #3

Find the file in the finder. Then get info on the project file and see if somehow the locked box got checked. This would prevent you from saving it and would also make sense for the message you are getting.


(Jack Lindberg) #4

Box is not checked…


(Robert Ziebol 🖖🏼) #5

Sorry, was a guess. Where are the files kept? Are they in a locked folder? On a locked partition?


(Jack Lindberg) #6

No… this problem just started on it’s own. I just checked all the folders up to the main one and nothing’s locked. And the problem doesn’t happen with other programs like photoshop or pages, etc. And its happening on two different drives…


(Jack Lindberg) #7

And it’s only happening with this one project. Hmmm… sitelok? That’s the only difference I can see…


(Robert Ziebol 🖖🏼) #8

There is no way a theme or stack can prevent this from saving, they just do not have that capability. I would suggest zipping the file and sending it in to Realmac Support


or
support@realmacsoftware.com
and see what they can find.


(Joe Martin) #9

Have you tried running permissions repair?
Just a thought


(Jack Lindberg) #10

not sure what that is…


(Joe Martin) #11

in the utilities folder…


(Jack Lindberg) #12

Well, I ran first aid… and nothing changed. But when I think about it, it’s just the one RW project and it behaves the same on my backup drive as it does on the main one. It’s something specific to this project… which, as I said before, is unique compared to my others. I’m running RW, Foundation, Stacks and Sitelok all together. The issue appears to be something to do with saving vs. publishing. It’s acting like it’s a locked file but i think it’s at the project level… not at the disk level. I think Robert’s right … I need to send the project to RW to see what they can find…


(Isaiah Carew) #13

If you can share a link to the project file with me (in a private message) I might be able to give you a bit more info on what’s going on.

Isaiah


(Jack Lindberg) #14

I’m not on this forum much… and for the life of me I can’t find where to message you privately…


(Lisa Sandler) #15

click on his name in the link above you.


(Jack Lindberg) #16

I did that… actually kind of logical… but there’s no blue message button for me…


(Jack Lindberg) #17

I wonder if my firewall is blocking it…


(Lisa Sandler) #18

Your name is in grey… others are black. Personally don’t know what that means.
40%20PM


(Jack Lindberg) #19

Weird…

31%20PM

and Isiah’s says nothing… not even that he’s posted in the topic…


(Jack Lindberg) #20

It told me “new users can only post one pic in a message”… maybe it’s also limiting my ability to private message…