Publish bar proceeds, but website not updated


(Chip Zempel) #1

I have RW 6.3.6 and a hosting account at Little Oak. My publishing settings appear to pass when I “Test Connection”. When I publish my site (either Re-Publish All Files, or just the changed ones) the progress bar moves across the screen, everything seems fine, but when I “Visit” the page, the changes don’t show up.

In RW Publishing Preferences, I have Clear page status when Exporting and Publishing both checked and Enable smart publishing checked.

When I Export the website and upload it using FTP, the site gets updated and the changes appear in my browser.

I’m using Safari 9.0.1 on OS X El Capitan. I’ve tried reloading the page and clearing my cache, but no changes appear. I’ve also tried Chrome and Firefox with no success either.

Any help would be much appreciated!


(Doug Bennett) #2

Did your page(s) change from .HTML to .PHP? If so may have the old index.HTML file out there. Will need to log into little oaks cPanel and you can go to filemanager and look in the WWW folder. The file mananger will let you delete the orphan HTML files.
Also can check the files to see if they did publish or not.


(Chip Zempel) #3

Thanks for your quick reply. I got some help from Little Oak - it turns out that I had my “Path:” in Publishing Settings wrong. I just had “/www/” but it needed to be “mydomain.com/www/” - once I made that changed, everything is working fine.

Thanks again!


(Doug Bennett) #4

Glade you got it working. Little oak support folks are great.